AmiKit - Your Modern Retro Amiga Experience
 Start Register Search Statistics Quick Guide  
Online now: Guests - 1
Members - 0
Most users ever online: 717 [7 Feb 2021 09:33]
Guests - 717 / Members - 0
Specific questions AmiKit Support Forum /Post New Topic
 

Specific questions

Sorting: Recent Replies first.
Sort by: Recent Topics first
 
Page  Page 8 of 10:  « Previous  1  2  3  4  5  6  7  8  9  10  Next »

READ BEFORE YOU POST READ BEFORE YOU POST 89.2K  1
Author AmiKit  3 Sep 2017 10:01 Latest reply DSmith  27 May 2019 00:14  »»
VICE wont work on Amikit VICE wont work on Amikit 4.4K  3
Author swift240  19 Feb 2008 14:35 Latest reply liontech2002  4 Mar 2008 22:12  »»
afaos skins afaos skins 6.8K  5
Author turrican3  13 Jan 2008 16:46 Latest reply Frogstomper  16 Feb 2008 11:23  »»
fd: assign problem in s:user-startup ;BEGIN ShowPatches ... ;END ... fd: assign problem in s:user-startup ;BEGIN ShowPatches ... ;END ... 4.5K  3
Author nizchka  21 Jan 2008 21:15 Latest reply AmiKit  3 Feb 2008 00:55  »»
amikit 1.4.3 slowdow or winuae fail to reboot correctly with 1.4.3 update ? amikit 1.4.3 slowdow or winuae fail to reboot correctly with 1.4.3 update ? 4.6K  7
Author turrican3  1 Feb 2008 17:20 Latest reply AmiKit  2 Feb 2008 09:21  »»
error messace  win uae error messace win uae 3.9K  1
Author Mas  1 Feb 2008 07:44 Latest reply AmiKit  1 Feb 2008 09:50  »»
Missing Class files for Directory Opus 4 Missing Class files for Directory Opus 4 3.8K  0
Author nizchka  31 Jan 2008 17:36 —    
keyboard prefs keyboard prefs 4.3K  5
Author turrican3  25 Jan 2008 19:13 Latest reply turrican3  26 Jan 2008 10:38  »»
amikit is full amikit is full  2 6.7K  18
Author alanwall  18 Mar 2007 19:11 Latest reply AmiKit  22 Jan 2008 23:07  »»
move the workbench down ? move the workbench down ? 4.4K  2
Author turrican3  13 Jan 2008 19:36 Latest reply Xious  21 Jan 2008 13:11  »»
launch windows apllications ? launch windows apllications ? 4.3K  8
Author turrican3  13 Jan 2008 19:22 Latest reply AmiKit  14 Jan 2008 18:32  »»
amistart ? amistart ? 3.9K  2
Author turrican3  13 Jan 2008 17:04 Latest reply turrican3  13 Jan 2008 18:35  »»
boot slow first time boot slow first time 3.9K  3
Author turrican3  19 Dec 2007 01:20 Latest reply AmiKit  22 Dec 2007 22:37  »»
No Icons in StarAMPLan 2.3 No Icons in StarAMPLan 2.3 4.5K  5
Author swift240  29 Nov 2007 23:54 Latest reply swift240  1 Dec 2007 18:04  »»
Printer works Printer works 2.1K  3
Author swift240  29 Nov 2007 20:16 Latest reply AmiKit  30 Nov 2007 21:52  »»
dopusrt5 bug with install patches dopusrt5 bug with install patches 2.5K  11
Author turrican3  13 Nov 2007 00:25 Latest reply turrican3  13 Nov 2007 18:44  »»
auto start AmiKit at boot time auto start AmiKit at boot time 7K  1
Author alanwall  2 Feb 2007 20:49 Latest reply Frogstomper  4 Nov 2007 14:31  »»
Why is Amikit running so slow? Why is Amikit running so slow? 2.3K  2
Author Lars Lundin  19 Sep 2007 20:58 Latest reply Toni Wilen  23 Sep 2007 16:17  »»
Audio.Device Audio.Device 2.2K  2
Author Neophyte  11 Sep 2007 21:14 Latest reply AmiKit  14 Sep 2007 11:34  »»
Problem with AmiKit (screenmode) Problem with AmiKit (screenmode) 3.4K  6
Author foody  5 Aug 2007 18:37 Latest reply AmiKit  19 Aug 2007 16:32  »»
installed latest version amikit and just get kickstart screen? installed latest version amikit and just get kickstart screen? 3.3K  13
Author Steve  6 Aug 2007 17:26 Latest reply AmiKit  19 Aug 2007 13:14  »»
WinUAE and ghost networks WinUAE and ghost networks 4.1K  6
Author AmyZamp  29 Jan 2007 16:24 Latest reply AmiKit  6 Aug 2007 14:38  »»
Start menu transparency Start menu transparency 2.7K  4
Author dlr  19 Jun 2007 20:21 Latest reply AmiKit  19 Jun 2007 22:43  »»
'About' windows 'About' windows 1.6K  2
Author BVR Sharman  9 Jun 2007 18:28 Latest reply klesterjr  11 Jun 2007 10:32  »»
DOpus: Show Info / antiword return error 161 DOpus: Show Info / antiword return error 161 1.7K  7
Author FlynnTheAvatar  22 May 2007 20:24 Latest reply AmiKit  23 May 2007 22:04  »»
Printing and Amikit Printing and Amikit 1.9K  1
Author Kenneth Harvey  21 May 2007 09:13 Latest reply AmiKit  21 May 2007 15:31  »»
general icon problem general icon problem 4.4K  5
Author AmiFan1  19 May 2007 18:50 Latest reply AmiFan1  20 May 2007 11:53  »»
Icon2Image, eastern not work Icon2Image, eastern not work 1.4K  4
Author AmiFan1  18 May 2007 10:50 Latest reply AmiFan1  18 May 2007 20:21  »»
AmiKit eat up all Ram AmiKit eat up all Ram  2  3 2.4K  41
Author RetroNerd  28 Feb 2007 01:30 Latest reply RetroNerd  17 May 2007 00:00  »»
YAM Datatype setup YAM Datatype setup 4.1K  7
Author BVR Sharman  18 Apr 2007 10:35 Latest reply AmiKit  18 Apr 2007 13:53  »»
Cd0 icon Cd0 icon 1.3K  3
Author amikitfan  23 Mar 2007 11:51 Latest reply AmiKit  2 Apr 2007 00:21  »»

Page  Page 8 of 10:  « Previous  1  2  3  4  5  6  7  8  9  10  Next »

Specific questions Specific questions → Post New Topic

Subject 

Message 


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.


 
 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑