AmiKit Support ForumAmiKit Discord Chat
 Start Register Search Statistics Quick Guide  
Online now: Guests - 1
Members - 0
Most users ever online: 7 [23 Feb 2024 03:57]
Guests - 7 / Members - 0
Specific questions AmiKit Support Forum /Post New Topic
 

Specific questions

Sorting: Recent Replies first.
Sort by: Recent Topics first
 
Page  Page 7 of 11:  « Previous  1  2  3  4  5  6  7  8  9  10  11  Next »

SWITCHING TO DISCORD SUPPORT SWITCHING TO DISCORD SUPPORT 590  4
Author AmiKit  31 Oct 2023 23:39 Latest reply AmiKit  21 Jan 2024 19:00  »»
Aminet Radio not working! Aminet Radio not working!  2 13K  17
Author boomer12k  18 Sep 2008 16:47 Latest reply lm  14 May 2012 15:13  »»
AmiKit on a real Amiga, Problem with AmiStart AmiKit on a real Amiga, Problem with AmiStart 12.9K  6
Author arnljot  17 Dec 2009 13:02 Latest reply genny_flick  6 May 2012 18:24  »»
Boot into AmiKIT using KXLight Boot into AmiKIT using KXLight 3.5K  5
Author klesterjr  30 Dec 2011 17:45 Latest reply klesterjr  2 Jan 2012 15:01  »»
AmiKit Suddenly Crashing AmiKit Suddenly Crashing 6.6K  1
Author jd999uk  3 Jun 2011 16:45 Latest reply ChaosLord  4 Jun 2011 01:54  »»
Cannot write to CD with MakeCD??? Cannot write to CD with MakeCD??? 9K  4
Author Robert  2 Dec 2010 10:08 Latest reply Robert  19 Dec 2010 06:50  »»
Catweasel Mk4 working with AmiKit? Catweasel Mk4 working with AmiKit? 6.5K  3
Author Robert  5 Dec 2010 05:39 Latest reply Robert  19 Dec 2010 06:46  »»
Missing WHDload files Missing WHDload files 21.2K  6
Author wiser3  7 Oct 2007 06:21 Latest reply AmiKit  15 Dec 2010 23:02  »»
Amikit and Amiga Forever 2010 Amikit and Amiga Forever 2010 6.2K  0
Author Cajun_Man  11 Nov 2010 03:14 —    
Problems installing from AF 2010 & from Amikit download Problems installing from AF 2010 & from Amikit download 12.4K  2
Author JosDuchIt  9 Sep 2010 19:04 Latest reply AmiKit  10 Sep 2010 13:17  »»
Problem with Amikit and a norwegian keyboard Problem with Amikit and a norwegian keyboard 9.4K  1
Author fuskoSCN  2 May 2010 12:50 Latest reply AmiKit  4 May 2010 13:17  »»
Disabling hard drive protection in Winuae Disabling hard drive protection in Winuae 8.2K  1
Author Salvor Hardin  30 Mar 2010 05:31 Latest reply AmiKit  2 Apr 2010 11:06  »»
Bad resolution choice... Bad resolution choice... 10.4K  1
Author Leatherface  9 Mar 2010 22:02 Latest reply AmiKit  9 Mar 2010 23:10  »»
OxyPatcher on AmiKit / WinUAE OxyPatcher on AmiKit / WinUAE 8.2K  6
Author pgovotsos  13 Feb 2010 04:12 Latest reply pgovotsos  19 Feb 2010 04:35  »»
Simplemail + gmail Simplemail + gmail 9.8K  2
Author artur  1 Feb 2010 22:11 Latest reply AmiKit  8 Feb 2010 18:32  »»
How to run Napalm? How to run Napalm? 7.7K  3
Author Tom Lewis  11 Nov 2009 16:55 Latest reply Nephlin  11 Jan 2010 13:55  »»
Boing Bag 3 problem Boing Bag 3 problem 5.2K  2
Author artur  2 Jan 2010 22:53 Latest reply artur  4 Jan 2010 16:53  »»
Problematic filenames in AmiKit.zip installation archive Problematic filenames in AmiKit.zip installation archive 5.6K  7
Author arnljot  15 Dec 2009 12:50 Latest reply AmiKit  19 Dec 2009 14:19  »»
Amikit very slow Amikit very slow 4.9K  5
Author Andrew  6 Dec 2009 04:35 Latest reply AmiKit  7 Dec 2009 00:03  »»
Cannot Run WHDLoad AGA Games After AmiKit Update..Problem Solved Cannot Run WHDLoad AGA Games After AmiKit Update..Problem Solved 5.1K  0
Author Ray Richards  29 Aug 2009 15:40 —    
Movie/Videos Movie/Videos 5.5K  4
Author Indio70  26 Aug 2009 01:24 Latest reply Indio70  26 Aug 2009 10:22  »»
Printing on HPLaserJet6MPlus through AmiKIT? Printing on HPLaserJet6MPlus through AmiKIT? 3.2K  1
Author djnykk  22 Jun 2009 02:08 Latest reply AmiKit  23 Jun 2009 21:59  »»
Mouse Dissapearing in AmiKIT and a Printing Question Mouse Dissapearing in AmiKIT and a Printing Question 3.1K  1
Author djnykk  22 Jun 2009 01:20 Latest reply AmiKit  23 Jun 2009 21:51  »»
ShowAmiga96 error after installation ShowAmiga96 error after installation 3.5K  1
Author petee1979  25 May 2009 10:30 Latest reply AmiKit  25 May 2009 13:31  »»
Megaball 4 breaks after start Megaball 4 breaks after start 3K  2
Author nyx  22 May 2009 15:51 Latest reply AmiKit  24 May 2009 02:15  »»
Right shiftkey doesn't work in AmiKit 1.5.8 Right shiftkey doesn't work in AmiKit 1.5.8 3.9K  3
Author arnljot  10 May 2009 00:10 Latest reply AmiKit  10 May 2009 08:22  »»
Amikit freezes -> logfile? Amikit freezes -> logfile?  2 6.9K  20
Author Clyde  6 Mar 2009 12:22 Latest reply AmiKit  17 Mar 2009 00:31  »»
Need 68060 library files... Need 68060 library files... 13.3K  8
Author liontech2002  29 Jan 2008 07:13 Latest reply jmparis  25 Feb 2009 18:42  »»
saving picture as Wb's backrop saving picture as Wb's backrop 5K  1
Author Artha Parson  12 Feb 2009 05:03 Latest reply AmiKit  12 Feb 2009 23:29  »»
StarAMPlan no Icons StarAMPlan no Icons 6.3K  1
Author swift240  20 Jan 2009 15:58 Latest reply AmiKit  20 Jan 2009 20:53  »»
Cant use printer Cant use printer 6.2K  1
Author swift240  20 Jan 2009 15:34 Latest reply AmiKit  20 Jan 2009 16:25  »»

Page  Page 7 of 11:  « Previous  1  2  3  4  5  6  7  8  9  10  11  Next »

Specific questions Specific questions → Post New Topic

Subject 

Message 


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.


 
 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑