AmiKit - Your Modern Retro Amiga Experience
 Begin Register Reply Search Statistics Quick Guide  
Online now: Guests - 1
Members - 0
Most users ever online: 324 [28 Nov 2019 07:12]
Guests - 324 / Members - 0
I want to leave a feedback AmiKit Support Forum / I want to leave a feedback /  
 

AmiKit for Vampire

 
 
Page  Page 2 of 2:  « Previous  1  2

Author npagonis73
Partaker
#16 Posted: 10 Jan 2021 17:33 
Thanks for your immediate reply. I use the 1.21r 040 version of lzx. Both the one mentioned in this forum and the plain 1.21r from aminet give same results. Will try now the archive i just downloaded from my reactivated link and try again.

Thanks again a lot

Author AmiKit
Admin
#17 Posted: 10 Jan 2021 17:41 Edited by: AmiKit 
I just tried LZX 000, 020 and 040 and they all say: "26676 file(s) tested, all files OK"

I used the following test command:

LZX t amikitxe-vampire.lzx

Author npagonis73
Partaker
#18 Posted: 10 Jan 2021 18:50 
AmiKit
Hi again

Tried your new file but on a different system with the command LZX -x x amikitxe-vampire AmiKit: and this time worked fine. 26676 files tested, all files ok. I think it was the AmigaForever AmigaSys i used the first few times which caused the problem. After i successfully extracted the file on my other system, i tried again on AmigaSYS and got the error again so i think there is the issue.

Anyway thanks a lot for your immediate help. I wait now for my V1200 to continue with the installation. Have already copied the copyright files (Amiga OS 3.1.4 & 3.1.4.1 & Locale and Picasso 96 & Roadshow 1.14) in the Expansion/Install folder and wait for the Vampire.

Have a good evening

Author AmiKit
Admin
#19 Posted: 10 Jan 2021 18:51 
I am glad it worked. Thanks for letting me know!

Btw. I recommend OS3.9 with BoingBag1 instead of 3.1.4.

Author npagonis73
Partaker
#20 Posted: 10 Jan 2021 21:06 
AmiKit
Oh ok, thanks for telling me. Will do 3.9 then instead.

Will let you k ow how it will all go after I get my V1200.

Take care

Author AmiKit
Admin
#21 Posted: 10 Jan 2021 21:19 
Btw. how long did you wait for your V1200? I'm waiting for 12 months already...

Author npagonis73
Partaker
#22 Posted: 10 Jan 2021 22:10 
AmiKit
Same here. I made two orders. One with Relec back in September 2019 and then I Ordered it on the 20th January 2020 from Apollo site as well. 3 weeks ago Relec contacted me and told me that they will have V1200 cards to distribute soon and asked me if I want mine since I was first on their list. I paid and they sent it to me last Monday. It is in Athens already so I hope this coming week will be here. When did you order yours and where from?

Author AmiKit
Admin
#23 Posted: 10 Jan 2021 23:12 
I ordered it from Apollo in February 2020. But the waiting time, especially without any progress update from Apollo, is simply ridiculous. I will go for Warp1260 instead.

Author npagonis73
Partaker
#24 Posted: 10 Jan 2021 23:42 
AmiKit
Yes the Apollo waiting time and especially without providing any information at all is very ridiculous and i was on the edge of changing my mind as well. Just sent you an email to see and verify if ok.

Regards

Author npagonis73
Partaker
#25 Posted: 11 Jan 2021 22:21 
AmiKit
Hi there. Did you happen to see my email I sent you yesterday at amikit@gmail.com?

Author AmiKit
Admin
#26 Posted: 12 Jan 2021 15:02 
I just replied. Thanks!

Page  Page 2 of 2:  « Previous  1  2 
I want to leave a feedback AmiKit Support Forum / I want to leave a feedback /
 AmiKit for Vampire

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑