AmiKit Support ForumAmiKit Discord Chat
 Start Register Search Statistics Quick Guide  
Online now: Guests - 1
Members - 0
Most users ever online: 41 [Yesterday 01:12]
Guests - 41 / Members - 0
Specific questions AmiKit Support Forum / Specific questions /  

Amikit don't work after upgrading to winuae 1.2

Author _ThEcRoW
#1 Posted: 5 Mar 2006 19:42 
Well, it gets freezed in the cat-eyes boot image, after clicking continue on the dopus request button(continue).
I hadn't changed anything, my wb setup worked well before installing the new winuae.

Author AmiKit
#2 Posted: 6 Mar 2006 10:27 
Hi _ThEcRoW!

Like I said this has nothing to do with latest WinUAE 1.2.0 just because it works here with AmiKit.

Anyway, the problem is that IPrefs sometimes crashes during the startup and the message about the crash is displayed behind the boot picture. So it looks like the AmiKit is still booting. Try to press Esc to quit the boot screen and you would be able to see what is happening behind the picture.

But like you said, you've already passed DOpus request window that means you've also survived the IPrefs crash :) In that case, if the cat boot screen is displayed again after you press the "Run" button in DOpus request window, press the Esc button to quit the boot picture. It's possible that some kind of requester is blocking the boot process and you do not know about it because the boot picture is in front of it.

Another reason could be that ShowAmiga96_Close program is missing in AmiKit:WBStartup drawer. This program closes boot screen at the end of the boot process.

Well, the best solution for you would be to disable cat-boot screen completely, edit s:startup-sequence and disable this line:
by putting ; in front of it, so it will look like this:

To do this, boot without a startup sequence and type:
ed s:startup-sequence
When you save the changes, please ignore the "can not delete file..." message, your new startup-sequence will be saved anyway.

Author _ThEcRoW
#3 Posted: 6 Mar 2006 15:47 
Well, today y tried again and this time it passed the cat-eye screen and get into workbench, but got a requester with a showamiga96 error "failed at return code....", like it wasn't able to execute something and then it freezed in wb. So i did a ctrl+a+a and get into workbench again, with the same requester, but this time i can move in wb as always. I took a look at the wbstartup folder, and there was the showamigap96 utility, so i thing that the problem is somewhere near.

Author _ThEcRoW
#4 Posted: 6 Mar 2006 16:00 
Now, with showamiga96 removed it comes to normality
Thanks for your help.

Specific questions AmiKit Support Forum / Specific questions /
 Amikit don't work after upgrading to winuae 1.2

This topic is closed. New replies are not allowed.


AmiKit Support Forum Powered by Forum Script miniBB ®