AmiKit Support ForumAmiKit Discord Chat
 Start Register Search Statistics Quick Guide  
Online now: Guests - 2
Members - 0
Most users ever online: 717 [7 Feb 2021 09:33]
Guests - 717 / Members - 0
Specific questions AmiKit Support Forum / Specific questions /  

Alien Breed 3D on AmiKit

Author mouth
#1 Posted: 27 Jan 2007 16:11 
AB3D works just fine when I boot it from the floppy disk, but I can't run it when I installed it on my HD. The installation went just fine, all the files seem to be in the drawer, but I can't run the game. I tried clicking on every file that's in the drawer, but to no avail. Any help is appreciated. Thanks in advance!

Author AmiKit
#2 Posted: 27 Jan 2007 16:20 
Did you install it using the WHDLoad installer?

Author mouth
#3 Posted: 27 Jan 2007 19:03 
No, I installed it using the game's own installer.

edit: I tried using the WHDLoad, and it works! Thanks a lot, you're a life saver, it's been ages since I played this game!

Specific questions AmiKit Support Forum / Specific questions /
 Alien Breed 3D on AmiKit

Your Reply Click this icon to move up to the quoted message

Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.


AmiKit Support Forum Powered by Forum Script miniBB ®