AmiKit Support ForumAmiKit Discord Chat
 Start Register Search Statistics Quick Guide  
Online now: Guests - 1
Members - 0
Most users ever online: 7 [23 Feb 2024 03:57]
Guests - 7 / Members - 0
Specific questions AmiKit Support Forum / Specific questions /  
 

Software Failure error during bootup - AmiKit XE

 
Author andyhants
Partaker
#1 Posted: 10 Dec 2023 14:21 
Hi Jan

I'm suddenly getting a Software Failure warning during bootup of my AmiKit XE system as follows:

Task: 0x095476C0 CycleToMenu
Error: 0x80000003 «DEADEND» by System: no alert occured
Cause: Illegal address access (ie: odd) ?

I havent made any changes in ages & its been perfectly stable for over a year.

Can you please offer any advice as to why its suddently occuring and how I can get rid of it ?

As ever any help & advice much appreciated.

Thanks

Author AmiKit
Admin
#2 Posted: 11 Dec 2023 23:49 
Hello, you can always move the CycleToMenu from WBStartup to Disabled folder, and enable the similar feature in AmiKit:Prefs/MCPPrefs
Or install BoingBag 1 and perhaps 2 as well.
Or re-install AmiKit if necessary.

I am sorry for the incovenience.

Author andyhants
Partaker
#3 Posted: 19 Dec 2023 19:29 
Hi Jan

Thanks for your response. I think I've fixed it by copying the CycletoMenu & CycletoMenu.info files from an earlier version (AmiKit X). Not sure whether ones of the files go corrupted but it seems to have got rid of the error message at least.

Thanks

Author AmiKit
Admin
#4 Posted: 19 Dec 2023 19:31 
Interesting. Thanks for letting me know. As far as I remember the CycleToMenu from AmiKit X is the very same version so you're all good.

Specific questions AmiKit Support Forum / Specific questions /
 Software Failure error during bootup - AmiKit XE

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑