AmiKit - Your Modern Retro Amiga Experience
 Start Register Search Statistics Quick Guide  
Online now: Guests - 1
Members - 0
Most users ever online: 717 [7 Feb 2021 09:33]
Guests - 717 / Members - 0
Specific questions AmiKit Support Forum / Specific questions /  
 

WHDLoad not the latest?

 
Author DamnRight
Partaker
#1 Posted: 21 Feb 2022 00:27 
Bought 11.5/6 and ran the Nexus 7 demo from Favorites - popup says there's a newer WHDLoad (18.7.xxx); shouldn't AmiKit Updates take care of this or do I need to do it myself? Or is there another reason we're sticking with 18.6.xxx?

Author AmiKit
Admin
#2 Posted: 21 Feb 2022 08:49 
Hello!

Like the changelog says, the update was in preparation and testing period for a relatively long time. Meanwhile, some Amiga programs might have received even newer versions than those included in this build. However, the following AmiKit live updates will catch up very quickly. Or you can update particular programs manually meanwhile.

Author DamnRight
Partaker
#3 Posted: 25 Feb 2022 03:49 
You mean 11.7? Hope you're safe and well!!

Author AmiKit
Admin
#4 Posted: 25 Feb 2022 21:00 
Yes, we're safe and far from the conflict. Thank you!
Raspberry Pi edition is the one with the most fresh software. It's currently 11.7.1. I'd like to catch up with the Windows/Mac/Linux version ASAP.

Specific questions AmiKit Support Forum / Specific questions /
 WHDLoad not the latest?

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑