AmiKit - Your Modern Retro Amiga Experience
 Start Register Search Statistics Quick Guide  
Online now: Guests - 1
Members - 0
Most users ever online: 717 [7 Feb 2021 09:33]
Guests - 717 / Members - 0
Specific questions AmiKit Support Forum / Specific questions /  
 

Amikit 11.60 For Windows

 
Author radar103
Partaker
#1 Posted: 9 Feb 2022 21:45 
Today I have updated to Amikit V11.6.0
I have noticed if I alter Winuae CPU & FPU setting to Approximate A500/A1200 or cycle exact and save configuration
Amikit will not boot. Only boots if fastest possible is selected. Please help

Author AmiKit
Admin
#2 Posted: 9 Feb 2022 23:10 
Hello, I don't remember if I ever tried that option. Perhaps the behavior is different with new WinUAE 4.9.1. Or perhaps it's specific for 64-bit version of WinUAE only? Try older WinUAE and/or 32-bit version. Hope it helps?

Author radar103
Partaker
#3 Posted: 15 Feb 2022 17:11 
Has anyonebody else got this issue?

Author johnt
Partaker
#4 Posted: 19 Feb 2022 11:28 
I have updated from 11.4 using the subscription window and it installed successfully. When trying to restart Launch now does nothing and Configure is the same pressing the buttons don't result in anything happening. It was working fine before that. I am on windows 10, winuae 4.9 .Can some one please help?

Author AmiKit
Admin
#5 Posted: 19 Feb 2022 11:33 
Hi John, was it on Windows, Mac or Linux?

This is what you can do - manually copy AmiKit XE/AmiKit/RabbitHole folder to the root AmiKit XE folder (and overwrite the RabbitHole folder if it's already there).

Let me know.
Jan

Author johnt
Partaker
#6 Posted: 19 Feb 2022 11:36 
I am on windows 10. I will try that and let you know, thanks

Author johnt
Partaker
#7 Posted: 19 Feb 2022 11:42 
Hi Jan, I am one step closer, now it tries to load but says could not load system rom... trying system rom replacement then fails to load.

Its okay, looks like the path to the kickrom got screwed up. re-pointed to the correct location in winuae and i am back in business, thank you.

Author AmiKit
Admin
#8 Posted: 19 Feb 2022 11:54 
Okay, copy the AmiKit XE/ROMs folder to the AmiKit XE/RabbitHole/ folder.
If it still doesn't work, please send me an email.

Author QBit
Partaker
#9 Posted: 19 Feb 2022 17:48 
This is getting way too commercial for my Taste.!

Author AmiKit
Admin
#10 Posted: 19 Feb 2022 17:54 
QBit
It's getting too time consuming for my taste, the taste of my wife and my child too. Either I can release a free update once in a few years or thanks to your support and the support of others I can focus on this project much more and keep delivering the superior and up-to-date Amiga product.

With AmiKit XE 11.0 you have received 8 free updates. If you think that paying for more updates is too commercial, you can stay with your current AmiKit 11.4.3 which will stay 100% functional forever, of course.

Author QBit
Partaker
#11 Posted: 19 Feb 2022 22:39 
Well I bought AmiKit 11.5 AND a 3 year Subscription and I can't update to 11.6 It says subscription expired! I have an different e-mail Adress then in AmiKit than the Paypal Account I payed the money with!

Author AmiKit
Admin
#12 Posted: 19 Feb 2022 23:51 
Thank you for your support, I replied to you on Discord.

Specific questions AmiKit Support Forum / Specific questions /
 Amikit 11.60 For Windows

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑