AmiKit - Your Modern Retro Amiga Experience
 Begin Register Reply Search Statistics Quick Guide  
Online now: Guests - 2
Members - 0
Most users ever online: 717 [7 Feb 2021 09:33]
Guests - 717 / Members - 0
Specific questions AmiKit Support Forum / Specific questions /  
 

Amiberry, Amikit, & Manjaro Linux desktop

 
 
Page  Page 4 of 4:  « Previous  1  2  3  4

Author AmiKit
Admin
#46 Posted: 15 Apr 2021 14:02 
In Linux, copy them to /home/amikit/AmiKit/Prefs/Presets/AmiKit/Backdrops

Author Guenter
Partaker
#47 Posted: 19 Jun 2021 17:23 
Hello I get errors when starting Amikit
Amikit error SYS: Prefs / presets / Amikit / Misc / AddDown:
Is there a solution thanks

Author AmiKit
Admin
#48 Posted: 19 Jun 2021 17:28 Edited by: AmiKit 
Hi Guenter!

- What does the error message say exactly?

- Is it a fresh new install? Or it worked fine and the error appeared later? If later, do you remember what did you changed before?

- Check AmiKit:Prefs/Presets/AmiKit/Misc /AddDown file. Is it there?

- Which AmigaOS and ROM have you used to install AmiKit?

Thank you.

Author Guenter
Partaker
#49 Posted: 20 Jun 2021 10:17 Edited by: Guenter 
Hello tried to update to 3.1.4.

Hallo habe versucht auf 3.1.4 ein Update durchzufuehren.

Author AmiKit
Admin
#50 Posted: 20 Jun 2021 10:26 
Sorry I don't know what do you mean.

Author Guenter
Partaker
#51 Posted: 20 Jun 2021 10:53 
I reinstalled everything, the error message did not go away.

Author AmiKit
Admin
#52 Posted: 20 Jun 2021 15:14 Edited by: AmiKit 
Please answer my questions above so I can help you.

Or join our Discord channel (the invitation link is on the page where you downloaded the image from) so we can chat live. Thanks!

Author Guenter
Partaker
#53 Posted: 31 Jul 2021 10:57 Edited by: Guenter 
Hello Jan, I get the message that update 11.06.0 is available for download, unfortunately I cannot download it.

Author AmiKit
Admin
#54 Posted: 31 Jul 2021 13:48 
Guenter

Hi, please enter your details on the LiveUpdate Subscription tab. Enter your email you used to purchase the product (Mara Lou?) and the Customer ID which I sent you by email on 8. April.

Hope it helps?
Jan

Author AndrE
Partaker
#55 Posted: 31 Jul 2021 23:36 
Hello, sometimes the Amikit XE (Pi 400) slows down a lot, only restarting the entire Pi helps. How to fix it ?. 32GB A1 card, pi400 not accelerated. Thank you in advance. - google translator, sorry

Author AmiKit
Admin
#56 Posted: 1 Aug 2021 00:36 
Hi AndrE. Could you be more precise what sometimes means? I mean is it happening during some specific operations or just randomly?
Make sure that your SD card is resized to its max, and that there is enough free space too. Also you might want to update Linux.
In general the slowness might be caused by slow or corrupted SD card, but there might be other reasons as well. I'll try to get Amiberry developer here to check your report - as he might have more precise questions for you,

Page  Page 4 of 4:  « Previous  1  2  3  4 
Specific questions AmiKit Support Forum / Specific questions /
 Amiberry, Amikit, & Manjaro Linux desktop

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑