AmiKit - Your Modern Retro Amiga Experience
 Begin Register Reply Search Statistics Quick Guide  
Online now: Guests - 1
Members - 0
Most users ever online: 324 [28 Nov 2019 07:12]
Guests - 324 / Members - 0
Specific questions AmiKit Support Forum / Specific questions /  
 

Rasberry PI4 and AmiKit

 
 
Page  Page 2 of 2:  « Previous  1  2

Author Guenter
Partaker
#16 Posted: 22 Oct 2020 18:57 
Hello kcolbinyar Amikit runs stable, no I have no videos on my PI 4. And VLC how should that work. Look at my videos under Kodi, this is integrated in the Ambian desktop, you can also watch TV and radio under Kodi,
Greetings G??nter

Author Guenter
Partaker
#17 Posted: 22 Oct 2020 18:57 
Hello kcolbinyar Amikit runs stable, no I have no videos on my PI 4. And VLC how should that work. Look at my videos under Kodi, this is integrated in the Ambian desktop, you can also watch TV and radio under Kodi,
Greetings G??nter

Author Guenter
Partaker
#18 Posted: 22 Oct 2020 19:02 
Hallo Gregor
ich habe es in dem Forum schon beschrieben schau mal oben nach.
LG G??nter

Author Gregor
Partaker
#19 Posted: 22 Oct 2020 19:49 Edited by: Gregor 
Stimmt. hab ich ??bersehen.

hab ne Frage hierzu:

in der WBSTARTUP Amikit-Splash-Image und ShowAmiga96 in der Startsequenz

muss ich in der startup-sequence den kompletten Eintrag IF EXITS ... WMIKITSA96 rausnehmen (da wo das Boot Picture eingestellt ist)

und wo nehme ich das raus "Amikit-Splash-Image" ? in der WBSTARTUP finde ich nichts?

was passiert, wenn man das nicht rausnimmt? Startet das System dann nicht? Werde mich morgen oder Samstag mal damit besch?¤ftigen. Vielleicht kl?¤rst du mich ja vorher auf

Danke

Author Gregor
Partaker
#20 Posted: 23 Oct 2020 05:51 
Hi Guenter, ich habe es jetzt auf dem RASP... habe aber noch nichts beim Starten deaktiviert.
Allerdings habe ich nur die geringe Standardaufl?¶sung auf dem Bildschirm mit 4 Farben und kann auch nichts daran ?¤ndern.

Hast du eine Idee, woran das liegen k?¶nnte?

VG

Author Guenter
Partaker
#21 Posted: 23 Oct 2020 09:28 
Hallo Gregor,
Amikit-Splash-Image und ShowAmiga96 in der WBSTARTUP in den Ordner Disablet legen.
In den prefs die Bildschirmaufl?¶sung einstellen, damit ist es bei mir gelaufen.

Author Gregor
Partaker
#22 Posted: 23 Oct 2020 09:34 
ich hab da nur ShowAmiga96_Close, was ich da rein schieben kann.

Splash-Image (oder was in der Art) hab ich gar nicht.

Author Gregor
Partaker
#23 Posted: 23 Oct 2020 09:50 
mist, ich bekomme immer noch die Meldung:

exec.lib: corrputed memory list
sys:utilities/expansions/showamiga96....

mal gucken, wo das aufgerufen wird... in der startup-sequence hatte ich schon einen Eintrag gefunden und auskommentiert.. das hat nichts gebracht...

Author AmiKit
Admin
#24 Posted: 23 Oct 2020 09:54 
Disable ShowAmiga96 in MorpheuZ > Startup Control > Startup picture

OR

Delete ENVARC:AmiKitSA96

OR

put semicolon in front of ShowAmiga96 line in Startup-Sequence so it looks like this:
;SYS:Utilities/Expansion/ShowAmiga96/Bin/ShowAmiga96_Rev239C18

Author Gregor
Partaker
#25 Posted: 23 Oct 2020 10:00 
Danke.. jetzt bin ich einen Schritt weiter... ich komme in die WB.. hab aber ne beschissene Aufl?¶sung und kann die aktuell nicht ?¤ndern.. ich stell sie mal in Winuae ein und kopiere die Dateien neu.. Mal sehen, wie weit ich dann komme...

Speicher usw in Amiberry passt alles...

Author Guenter
Partaker
#26 Posted: 23 Oct 2020 10:18 
Ja du hast recht habe nochmal nachgesehen habe auch nur SchowAmiga96 disablet.

Author Gregor
Partaker
#27 Posted: 23 Oct 2020 10:20 
so.. es startet und ich hab Farben und Aufl?¶sung (nachdem ich es im Quellsystem am PC) angepasst habe... nun heisst es, am Rasp testen.. und gucken ob Sound usw klappt... und ROMs f??r WHDLOAD kopieren.

Ich danke die f??r deine Hilfe

Author Gregor
Partaker
#28 Posted: 23 Oct 2020 12:57 Edited by: Gregor 
@Guenter

laeuft die Demo "Phase one" bei dir auf dem RASP.. ich habe nur Sound.. kein Bild.. hast du das auch... (am PC unter WINUAE gehts)

uebrigens.. man kann auf einfach die HDF Datei auf den RASP kopieren und einbinden.... funktioniert auch

Author Guenter
Partaker
#29 Posted: 23 Oct 2020 16:42 
Hallo ich bin kein Spieler habe aalle spiel auch die Demos gel?¶scht.

Author Guenter
Partaker
#30 Posted: 23 Oct 2020 16:43 Edited by: Guenter 
Hallo ich bin kein Spieler habe alle spiele auch die Demos geloescht.

Diese HDF orginal von Amikit ging dbei mir nicht.
Deshalb habe ich eine neue HDF unter Anleitung siehe oben erstellt.

Page  Page 2 of 2:  « Previous  1  2 
Specific questions AmiKit Support Forum / Specific questions /
 Rasberry PI4 and AmiKit

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑