AmiKit - Your Modern Retro Amiga Experience
 Begin Register Reply Search Statistics Quick Guide  
Online now: Guests - 1
Members - 0
Most users ever online: 324 [28 Nov 2019 07:12]
Guests - 324 / Members - 0
Specific questions AmiKit Support Forum / Specific questions /  

Multiview - "Unable to open your tool 'Multiview'

Author wahodges
#1 Posted: 17 May 2019 01:18 
I am using the latest version of AmiKit (version 11.0.0) and it's installed on a Mac. I used AmigaOS version 3.1.4 when I installed. I initially installed under the previous version Amikit X and recently upgraded to the newest one. Screenmode is set as 1600 x 900 32bit BGRA. I am using the default desktop manager (Directory Opus). I am running the latest 32-bit versions of Wine (4) and WinUAE (4.2)

My Problem =

Multiview doesn't open. That is true whether I try to click on the icon directly (AmiKit:Utilities) or by trying to open a file that uses Multiview as a viewer. I get the Directory Opus error message of " Unable to open your tool 'Multiview' "

I believe (but am not certain; I've played with this version much more than the previous ones) that it worked under AmiKit X.

Any suggestions on how to fix?

Author AmiKit
#2 Posted: 17 May 2019 21:09 
Hi and welcome to Support Forum.

I've just installed AmiKit X with Amiga Forever, then updated to OS 3.1.4 and then upgraded to AmiKit XE. Everything seems to work, including Multiview.

Please check if Multiview is actually present in AmiKit:Utilities folder. If not, copy it there from your AmigaOS 3.1.4 archive. Extract Workbench3_1_4.adf and double-click it in AmiKit and mount it. The Multiview can be found in Utilities archive.

Hope it helps.

Author wahodges
#3 Posted: 18 May 2019 03:10 
Thanks Jan.

That fixed it. An icon / program for Multiview was present in the Utility folder. However, it seems that it was corrupted because I copied Multiview from the 3.1.4 archive and everything is working great now.


Author AmiKit
#4 Posted: 18 May 2019 08:50 
Cool. I am glad it works for you now!

Specific questions AmiKit Support Forum / Specific questions /
 Multiview - "Unable to open your tool 'Multiview'

Your Reply Click this icon to move up to the quoted message

Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.


AmiKit Support Forum Powered by Forum Script miniBB ®