AmiKit - Your Modern Retro Amiga Experience
 Start Register Search Statistics Quick Guide  
Online now: Guests - 1
Members - 0
Most users ever online: 717 [7 Feb 2021 09:33]
Guests - 717 / Members - 0
Installation questions AmiKit Support Forum / Installation questions /  

Remote Desktop Problem

Author dlr
#1 Posted: 22 Feb 2007 10:11 
Firstly, brilliant package!

I am trying to run the Remote Desktop Program. It all starts up fine however when I click connect to attempt to connect to my Windows machine via its IP I get a system request to "insert volume inet"

The Winuae machine can quite happily browse the internet etc via the Host PC. The machine I am trying to connect to is on a different subnet to the host pc but the pc itself can connect fine. Tried to check in Workbench but not sure what the Amigas version of Ping is heh



Author AmiKit
#2 Posted: 22 Feb 2007 12:22 
Hello Darren and welcome to the forum.

I am not very familiar with Remote Desktop program. I think I tried it once but don't remember whether it was a successful attempt or not.

Anyway, what happens if you assign inet: somewhere? eg. to RAM:
What the manual says? Is there a mention about inet?

You might want to post your question on other Amiga forum as well or directly contact the authors. The Remote Desktop website is here:

Author dlr
#3 Posted: 22 Feb 2007 17:58 

Got a bit further, assigning to ram: now gets rid of that message although it doesnt seem to work at all through the Gui. If I edit the tooltypes in sys\internet\rdesktop\living room pc or run rdesktop from the shell I now get a socket error, no such file or directory. I will continue to play with it

Installation questions AmiKit Support Forum / Installation questions /
 Remote Desktop Problem

Your Reply Click this icon to move up to the quoted message

Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.


AmiKit Support Forum Powered by Forum Script miniBB ®