AmiKit - Your Modern Retro Amiga Experience
 Start Register Search Statistics Quick Guide  
Online now: Guests - 1
Members - 0
Most users ever online: 717 [7 Feb 2021 09:33]
Guests - 717 / Members - 0
Installation questions AmiKit Support Forum / Installation questions /  
 

FlowerPot - installed OS4.1, but now the updates will not install

 
Author pikewerfer
Partaker
#1 Posted: 23 Nov 2022 15:37 
Hi,

I installed my AmigaOS4.1 using FlowerPot, which went great - just like last time. Then I tried to install Update1 for 4.1. FE - and I got an error message saying something like «error copying arrowdown.mim» - is currently in use. I tried installing Update2, but got the same error message. Rebootet my OS4 - and am now stuck on a black screen (68k: STOP seems to be the problem).

I will now reinstall OS4 - and then try again. Any idea what might be causing this? I have installed FlowerPot and OS4 before, and last time, the three updates all ran like clockwork.

Cheers

pike

Author pikewerfer
Partaker
#2 Posted: 23 Nov 2022 17:22 
OK - so f*k me

After reinstalling FlowerPot and OS4.1 - I tried again. Previously, I had unzipped the lha files for the updates directly on my Windows 10 machine, using 7-Zip. I had done it that way on my previous machine when I installed FlowerPot in 2020, also running Windows 10, without ANY issues. So I figured - this worked last time, should work again, right? Well, it did not.

This time, I decided to unzip the lha files on the AmigaOS using UnArc. Did it - and would you believe it, the update installed without any issue. Seems like the latest version of 7-zip is messing up (some) lha file. Or reinstalling OS4 did the trick. No idea.

Thanks for listening - this is (kind of) solved.

Pike

Author AmiKit
Admin
#3 Posted: 23 Nov 2022 22:52 

Installation questions AmiKit Support Forum / Installation questions /
 FlowerPot - installed OS4.1, but now the updates will not install

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑