AmiKit - Your Modern Retro Amiga Experience
 Start Register Search Statistics Quick Guide  
Online now: Guests - 1
Members - 0
Most users ever online: 717 [7 Feb 2021 09:33]
Guests - 717 / Members - 0
Installation questions AmiKit Support Forum / Installation questions /  
 

Install -- ROM vs. OS mismatch

 
Author Atarikid
Partaker
#1 Posted: 26 Aug 2022 02:49 
Hello, I followed the instructions but when the Amikit for RPI installer kicks off and then launches the AmigaForever 9 - Amiga OS install from the ISO image, it gave me a ROM error and refused to continue. Stumped I copied over the kicka1200.rom on the Amiga Forever stuff over and renamed it to kick.rom and the install went through and copied over the Amiga OS. When the machine boots back up the Amikit installer gives me a ROM vs. OS mismatch error and aborts. What am I doing wrong?

Author Atarikid
Partaker
#2 Posted: 26 Aug 2022 04:06 
Atarikid
Well what do you know, I restarted the process and it didn't throw the same errors. Thanks

Author KG2010
Partaker
#3 Posted: 22 Sep 2022 17:36 
. I get the screen that says Amiga Forever Detected. Kickstart ROM3.1 found. Then error kick.rom not found in Amikit/Rabbithole/ROMS drawer. Hi Atarikid! Can you guide me? Thx!

Author AmiKit
Admin
#4 Posted: 26 Sep 2022 12:41 
In case Amiga Forever Kickstart ROM is not found or there is a mismatch between OS and the ROM version, locate the following files on your AmigaForever CD or ISO:

amiga-os-310-a1200.rom
rom.key


And copy them to your installed AmiKit folder, specifically to RabbitHole/ROMs folder, and rename the amiga-os-310-a1200.rom to kick.rom
Then launch AmiKit again.

Installation questions AmiKit Support Forum / Installation questions /
 Install -- ROM vs. OS mismatch

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑