AmiKit - Your Modern Retro Amiga Experience
 Start Register Search Statistics Quick Guide  
Online now: Guests - 1
Members - 0
Most users ever online: 717 [7 Feb 2021 09:33]
Guests - 717 / Members - 0
Installation questions AmiKit Support Forum / Installation questions /  
 

Error: AmigaOS files cannot be found

 
Author Snowwie
Partaker
#1 Posted: 4 Apr 2022 20:31 
A few years ago I bought Amiga OS 3.1.4 from Hyperion, and also kept the original ROM files and the OS on my system.

Since I saw the video of Dan Wood about AmiKit, which I before never heard of, I was interested in getting this emulator, because it seemed perfect, all ready to work with, without the hassle of installing an OS in WinUEA and configure it, with iGame and the other programs.

So I bought the Windows version of Amikit, and got the installer. I entered my customer number and I started with the install. Initially I thought it would pick up the Kickstart 3.1 rom, which is also there (actually I have all the roms there and also all the workbenches in ADF format). Anyway, the program picked up the 3.1.4 rom, then it proceeded installing Picasso, and after that it said «Error: AmigaOS files cannot be found». What I find a pity is that there is no option of guiding the program to the specific (ADF) files containing the OS. Now it simply says, check guide for details.

Then I check the guide and it says the following : «If you have the AmigaOS 3.1.4 ZIP archive instead, place it into the AmiKit/RabbitHole folder together with the AmigaOS 3.1.4.1 update archive too.». But the thing is, I don't have a ZIP archive, I only have the ADF files from OS 3.1.4 and 2 lha file containing Bonuswallpapers and Iconpacks.

Does anybody know how to get these files into a suitable ZIP archive, and also WHAT to put in this archive and also I would like to know why the program takes the OS 3.1.4 rom and not the 3.1 rom because in the guide I also read the OS 3.1.4 has been discontinued. It's a little bit confusing. I don't have any Cloanto Amiga Forever, but I do have the rom files and also OS 3.1 as ADF files (which I obtained more than 10 years ago I guess?). If I move this rom file in a separate map and let the program search for it, it does not recognize the 3.1 rom, which is also odd.

Any help/suggestions would be appreciated.

My pc:
Running OS: Windows 10
Ram : 64GB
GPU : GTX 1080
Processor : i7-5820 6 core 3,3Ghz

Author AmiKit
Admin
#2 Posted: 4 Apr 2022 20:54 
Hello and welcome!

The reason why AmiKit requires a ZIP archive of AmigaOS 3.1.4 is that it was being sold that way. So what you really need is the original archive as it was being sold and distributed by Hyperion. Please check with them at https://www.hyperion-entertainment.com

AmigaOS 3.1.4 is now discontinued but before it was possible to register the product on their website and get access to the ZIP archive as well as to the update archive. Perhaps it is still possible.

Hope it helps?

Author Snowwie
Partaker
#3 Posted: 4 Apr 2022 21:09 
Okay, I went back to Hyperion website, logged in, and my credentials and serial code were still there. I can still download the ZIP file, so let's see if I can make this work then.

Edit: Yes, it worked, it also asked for the update.zip file but after putting both zip files in the Rabbithole it worked and I also obtained now the available updates.

Great... Now I can import the who whdload collection I have into iGame and also install hopefully other programs, like Protracker and see if that all works out. Thanks a lot.

Author AmiKit
Admin
#4 Posted: 4 Apr 2022 21:13 
Great! Just follow the guide and you should be fine. If not, feel free to ask for help here or on Discord chat channel.

Author emmanuel
Partaker
#5 Posted: 5 Apr 2022 12:20 
If we have defect a500 (1.3) / a1200 (Escom 3.1.4) and want to purchase Amikit for Windows. Could we use Roms found on internet according legally owned versions describes above of course, during Amikit installation/configuration ?

Author AmiKit
Admin
#6 Posted: 5 Apr 2022 12:27 
Hello, not sure what Escom 3.1.4 means, because the OS3.1.4 was released by Hyperion in 2018. Please check requirements to see what AmigaOS sources are supported exactly: https://www.amikit.amiga.sk/getamigaos

Installation questions AmiKit Support Forum / Installation questions /
 Error: AmigaOS files cannot be found

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑