AmiKit - Your Modern Retro Amiga Experience
 Start Register Search Statistics Quick Guide  
Online now: Guests - 1
Members - 0
Most users ever online: 717 [7 Feb 2021 09:33]
Guests - 717 / Members - 0
Installation questions AmiKit Support Forum / Installation questions /  
 

Amikit 11.6.1 with OS 3.2 support

 
Author radar103
Partaker
#1 Posted: 18 Mar 2022 22:32 
Hi,
When using os 3.2 installed should I use the new latest kickstart Rom ?

Author AmiKit
Admin
#2 Posted: 18 Mar 2022 22:36 
Everything is automated. The install script will do it for you, no worries. It extracts and uses the ROM from the Update3.2.1 archive automatically.

Author saghalie
Partaker
#3 Posted: 22 Mar 2022 01:28 
Bought the update(s). Installed with a little issue - but fixed and (had) 11.6.1 up and running fine. Updated to 3.2 -> 3.2.1 Now I get a GURU and the system does not work anymore. Also; after I installed the 11.6.x update(s) the executable stopped working. I can only select 'GetOS', 'Guide' and 'Exit', 'Launch' and 'Configure' no longer work.

I did a module reset on the kick.rom file - that also did not work.

Any suggestions?

Author saghalie
Partaker
#4 Posted: 22 Mar 2022 02:07 
saghalie
Ok, got it fixed. For some reason the ROM did not update. I slapped the correct ROM in there (3.2.1) and it worked again. Still have the executable issue though... I'm more than willing to move it off to a different post though if you need me to.

Saghalie.

Author AmiKit
Admin
#5 Posted: 22 Mar 2022 06:23 
Hi, which platform is it? Windows, Mac, Linux?
Was it a default or a modified config in some way?
Also, regarding the 3.2, did you Morpheuz to install it? What bug are you referring to?
Thanks,
Jan

Author saghalie
Partaker
#6 Posted: 22 Mar 2022 15:14 
Using Windows. It is a default config, I have not modified the config in anyway. I did use Morpheuz to install the 3.2

Installation questions AmiKit Support Forum / Installation questions /
 Amikit 11.6.1 with OS 3.2 support

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑