AmiKit - Your Modern Retro Amiga Experience
 Begin Register Reply Search Statistics Quick Guide  
Online now: Guests - 3
Members - 0
Most users ever online: 717 [7 Feb 2021 09:33]
Guests - 717 / Members - 0
Installation questions AmiKit Support Forum / Installation questions /  
 

New to Amikit / Raspberry

 
Author hkoukas
Partaker
#1 Posted: 13 Sep 2021 11:34 Edited by: hkoukas 
Hell all, new to Amikit, just bought one Raspberry PI 400 and new to Amikit XE. I connected the PI to a Samsung 17" via a HDMI to VGA adapter.
The Amikit XE installation was OK till last step, where Amikit informs me to change the resolution to something like UAE 1920x1080 and to press enter to start the Amikit. I press enter, Amikit shows the same message about resolution and this is an endless loop. Tried with Amiga OS 3.5 and 3.9 ISO no luck.

EDIT: i have just discovered that this issue loop is solved thanx to this forum. I will try it and hope the Screenmode Prefs program to emerge and finish the loop. I don't use Amiga Forever...we will see.

Author AmiKit
Admin
#2 Posted: 13 Sep 2021 14:41 
Perhaps it is a ROM from Amiga Forever? Try the solution you found and let me know, please.

Author hkoukas
Partaker
#3 Posted: 14 Sep 2021 21:01 
Tried another Kickstart (A4000) and worked

Installation questions AmiKit Support Forum / Installation questions /
 New to Amikit / Raspberry

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑