AmiKit - Your Modern Retro Amiga Experience
 Begin Register Reply Search Statistics Quick Guide  
Online now: Guests - 3
Members - 0
Most users ever online: 717 [7 Feb 2021 09:33]
Guests - 717 / Members - 0
Installation questions AmiKit Support Forum / Installation questions /  
 

After a fresh install of AmiKitXE for Vampire on a 1200, mouse pointer problems

 
Author OldManGamer
Partaker
#1 Posted: 20 Aug 2021 09:37 
(First time installing ever)

After a fresh install of AmiKitXE for Vampire on my Amiga 1200 with AmigaOS 3.2 roms/disks and GOLD2.13 on the Vampire, Picasso96 3.1.1, and Roadshow. I've had a few problems, even though everything was copied to the correct place. It was happy with what I'd copied over.

It doesn't like the GOLD2.13, so I had to hit the "Later" button.

When it first booted to start an install, it gave an error about a few files. I'm now not sure which ones, because this was yesterday evening. I turned off, to go to bed.

I turned on again today, it went through the whole install, without me changing anything.

I've picked out 1280x720 50% RGB display, and that's working fine, through the Vampire.

The only problem I physically see right now, is that the mouse pointer doesn't "click" at the tip of the pointer. It seems to be down a little and off to the right. To where the mouse pointer isn't over the area I want to click. I haven't played with any settings to make the pointer act differently. Everything really is at default.

Is there a file I can edit to fix it?

Thanks for any info.

Author OldManGamer
Partaker
#2 Posted: 22 Aug 2021 09:59 
After another go at installing, the file it complains about not having is

ixemul.library at least version 47

Which is strange, because if I turn the amiga off at that point, and try to install again, it doesn't complain about it again.

The mouse pointer, still isn't clicking at the correct point though! Basically making it a waste of time.

Author AmiKit
Admin
#3 Posted: 23 Aug 2021 02:08 
I am sorry for the delay. I'll answer as soon as I can. Thanks for your patience.

Author AmiKit
Admin
#4 Posted: 23 Aug 2021 14:55 Edited by: AmiKit 
Hello!

First of all, please try classic Picasso96 v2.0 from Aminet first: https://aminet.net/package/driver/video/Picasso96
Simply download the archive and place it to AmiKit:Expansion/InstallFiles folder and reboot. It should be installed automatically.

Second thing what you can try is to flash core 2.12 - just to check whether it makes any difference compared to 2.13.

Also you might want to try flash OS3.2 ROM with the latest VampireFlash.

If nothing helps, I recommend to install AmiKit with different OS - if you have one. I would recommend classic OS3.9 with BoingBag1. I think that one works the best with Vampire cores. If you do so, just make sure there's ROM 3.1 flashed in the core (and not ROM 3.2)

Author OldManGamer
Partaker
#5 Posted: 3 Sep 2021 08:44 
It turns out installing the latest SAGADriver is what fixed it for the install I already have.

I missed that step, because mentioned under 3.1.4 steps, but not 3.2 in the quick guide.

There's a few other things I need to figure out, but they don't relate to this problem.

Thank you for making Amikit!

Author AmiKit
Admin
#6 Posted: 6 Sep 2021 01:09 
Ah, crap. The guide was written before the OS3.2 was out. I've just fixed it. Thank you too!

Installation questions AmiKit Support Forum / Installation questions /
 After a fresh install of AmiKitXE for Vampire on a 1200, mouse pointer problems

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑