AmiKit - Your Modern Retro Amiga Experience
 Begin Register Reply Search Statistics Quick Guide  
Online now: Guests - 1
Members - 0
Most users ever online: 324 [28 Nov 2019 07:12]
Guests - 324 / Members - 0
Installation questions AmiKit Support Forum / Installation questions /  
 

POL_install_AmiKitXE script missing from amikitxe-linux.zip

 
Author soogroggy
Partaker
#1 Posted: 29 Dec 2020 20:16 
Hi,
I tried to follow installation guide (https://docs.google.com/document/d/1b7cVHq2NZW57jIqk0FBTrKofEhB5Ylj_xjMsvsIEeuk). The playonlinux script is not contained within the ZIP archive.

I tried to install AmiKit without said script, with a Picasso96.lha driver from iComp, and OS files from AmigaForever8. Wine crashes every time on AmiKit startup.

Can somebody point me to a download location for the playonlinux script?

Best Regards,
Peter

Author AmiKit
Admin
#2 Posted: 29 Dec 2020 20:20 
Ops, my bad. Let me repack the archive with the script included. I'll send you a renewed link by email.

I'm sorry for the inconvenience.
Jan

Author AmiKit
Admin
#3 Posted: 29 Dec 2020 21:01 
Fixed! Archive updated.

Author soogroggy
Partaker
#4 Posted: 29 Dec 2020 21:13 
Thank you for the quick response!

Best Regards,
Peter

Author Nigel
Partaker
#5 Posted: 1 Jan 2021 23:39 
Hi.

I have same problem. POL_install_AmiKitXE file is missing from my Linux archive.

Nigel

Author AmiKit
Admin
#6 Posted: 1 Jan 2021 23:57 
Please re-download the archive. I've fixed it meanwhile.

Installation questions AmiKit Support Forum / Installation questions /
 POL_install_AmiKitXE script missing from amikitxe-linux.zip

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑