AmiKit - Your Modern Retro Amiga Experience
 Begin Register Reply Search Statistics Quick Guide  
Online now: Guests - 1
Members - 0
Most users ever online: 324 [28 Nov 2019 07:12]
Guests - 324 / Members - 0
Installation questions AmiKit Support Forum / Installation questions /  
 

Amikit 11

 
Author radar103
Partaker
#1 Posted: 25 Dec 2020 23:52 
Hi trying to update Amikit 11 this evening but live update says unable to connect to server.
Is there a problem with the downloads ?
Many thanks

Author AmiKit
Admin
#2 Posted: 26 Dec 2020 01:22 
Hello, can you try it again? It seems everything works here.

Author radar103
Partaker
#3 Posted: 26 Dec 2020 09:56 
Hi,
Unfortunateley still getting the message could not connect to the server.
I did manage to update version 10 than after installing Amikit 11 no longer connects to the server.
Will I need to reinstall from start?

Author AmiKit
Admin
#4 Posted: 26 Dec 2020 10:48 
Hold on. Did you update from 10.5.3 to 11.0.0 using the upgrade ZIP archive?
Perhaps I found a reason. I will send you a fixed file via email. Then just reply to me and confirm whether it works or not.
Thanks!

Author radar103
Partaker
#5 Posted: 26 Dec 2020 11:14 
Yes thats what I have done

Author AmiKit
Admin
#6 Posted: 26 Dec 2020 11:45 
Have you got my email? Alternatively, in LiveUpdate switch to Advanced tab and press "Reset to defaults" button, Save and reboot.

Author radar103
Partaker
#7 Posted: 26 Dec 2020 12:12 
Hi,
Did not recieve your email but have reset liveupdate to defaults and all is working now.
Many thanks for your prompt help.

Author AmiKit
Admin
#8 Posted: 26 Dec 2020 13:40 
I am glad to hear it works. Also don't forget to update WinUAE. Simply download 32bit ZIP archive from https://www.winuae.net/download/, extract it and copy winuae.exe to AmiKit/WinUAE folder. Alternatively try 64bit too, but in general 32bit build is recommended.

Installation questions AmiKit Support Forum / Installation questions /
 Amikit 11

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑