AmiKit - Your Modern Retro Amiga Experience
 Begin Register Reply Search Statistics Quick Guide  
Online now: Guests - 2
Members - 0
Most users ever online: 324 [28 Nov 2019 07:12]
Guests - 324 / Members - 0
Installation questions AmiKit Support Forum / Installation questions /  
 

AmiKit X + AmigaOS Update 3.1.4.1

 
Author ClassiC
Partaker
#1 Posted: 26 Oct 2020 12:38 Edited by: ClassiC 
Hi Jan,

I hope that you are still supporting AmiKit X. I am using v10.5.3 of AmiKit and have installed AmigaOS v3.1.4. Now I try to update AmigaOS to v3.1.4.1. But I have discovered some problems. If I copy the new intuition.library to libs: and the restart the system the library is not loaded anymore. Same goes for shell-seg. What could cause this to happen?

Regards,
ClassiC

Author AmiKit
Admin
#2 Posted: 26 Oct 2020 13:00 
Hi, let me try it here. Meanwhile can you tell me which AmigaOS&ROM did you use to install AmiKit? I assume you used MorpheuZ afterwards to upgrade it to OS3.1.4, right? Also, which host OS do you have, Win/Mac/Linux?

Thanks,
Jan

Author ClassiC
Partaker
#3 Posted: 26 Oct 2020 13:07 Edited by: ClassiC 
Hi Jan, thank you for your fast reply. I installed AmiKit using the AmigaOS v3.9 CD. Kickstart Rom is v40.68 from A1200. Yes, I used MorpheuZ to upgrade to OS v3.1.4. HostOS is Windows. And it is a fresh installation. Up to 3.1.4 everything worked perfectly.

Regards,
ClassiC

Author AmiKit
Admin
#4 Posted: 26 Oct 2020 13:48 
Hi, I just tried it and absolutely no problem here. I upgraded to OS3.1.4 using MorpheuZ and restarted the emulation. Then I installed the 3.1.4.1 update using the supplied installer, and everything got installed smoothly including intuition.library, shell-seg, etc. You don't need to copy them manually, why would you do that?

Author ClassiC
Partaker
#5 Posted: 26 Oct 2020 14:29 Edited by: ClassiC 
Hi Jan, I tried to install manually because the installer aborted with an error message several times. After reading your reply I tried the installer again and everything worked perfectly. Maybe I did something wrong before!? irdk

I am sorry to have bothered you. Thank you so much for your help. I am very happy the update is working now! =)

I will upgrade to XE as soon as I can afford it [corona hit me hard].

Regards,
ClassiC

Author AmiKit
Admin
#6 Posted: 26 Oct 2020 14:34 Edited by: AmiKit 
No problem. At least I can sleep well Btw. do backup your AmiKit/AmiKit.hdf file so you don't need to re-install everything if something goes wrong in future. You just restore the hdf file and that's it.

Btw. the reason why the manual copying of files did not work is that they are compressed (notice the .Z suffix). The included installer uncompress the files during installation.

Author ClassiC
Partaker
#7 Posted: 26 Oct 2020 14:48 
Thank you so much for your great support! I will do a backup of the now up to date hdf file now.

Regards,
ClassiC

Author SLL
Partaker
#8 Posted: 7 Nov 2020 17:11 
Hello ,

I just buy a upgrade to AMIKIT XE from AMIKIT X (19,95€) , but i have only AMIKIT V8.
I should have chosen directly a new installation of AMIKIT XE...
Where i can find the download of AMIKIT X ?

Thank for your reply

Author AmiKit
Admin
#9 Posted: 7 Nov 2020 17:20 Edited by: AmiKit 
Hi Sylvain.

AmiKit X is not being sold anymore but I offered to everybody who purchased it an upgrade. So the upgrade is actually for them only.

If you're new to paid AmiKit, start with the full XE version, please. Purchase the full XE version, I'll refund you for the upgrade archive, of course. Not a problem.

Best regards,
Jan

Author SLL
Partaker
#10 Posted: 7 Nov 2020 17:26 
OK Jan,

i buy now the AMIKIT XE Full ...
Thank you for your Refund.

Good WE

Author AmiKit
Admin
#11 Posted: 7 Nov 2020 17:27 
I've just refunded you. No problem.

Installation questions AmiKit Support Forum / Installation questions /
 AmiKit X + AmigaOS Update 3.1.4.1

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑