AmiKit - Your Modern Retro Amiga Experience
 Begin Register Reply Search Statistics Quick Guide  
Online now: Guests - 1
Members - 0
Most users ever online: 324 [28 Nov 2019 07:12]
Guests - 324 / Members - 0
Installation questions AmiKit Support Forum / Installation questions /  
 

Upgrade 10.5.4 to 11 problem

 
Author SMariusz71
Partaker
#1 Posted: 25 Dec 2019 15:18 
Hi. I can`t install upgrade amikit from version 10.5.4 to 11. I have file named amikitXE_upgrade1100.zip i must renamed to amikit_upgrade1100.zip and put him to rabbithole. Installation is skipped with error " 11.0.0 upgrade skipped (requires AmiKit 10.5.3) " what can i do now. Sorry for my english.

Author AmiKit
Admin
#2 Posted: 25 Dec 2019 15:56 
Hi Mariusz,

thank you for your report. You're right. I recently updated old AmiKit X to from 10.5.3 to 10.5.4. But I forgot that the XE 11.0.0 script is counting with 10.5.3 version as the latest. I will fix it as soon as possible.

Meanwhile, please edit the following file: AmiKit:Prefs/Env-Archive/AmiKitVersion
It contains 1054
Please change it to 1053
and Save and reboot.

Then the amikit_upgrade1100.zip in RabbitHole will get installed. Please let me know how it worked.

Thanks and sorry for the inconvenience.
Jan

Author SMariusz71
Partaker
#3 Posted: 26 Dec 2019 09:45 
Thank you for your help. Now works well. I have the latest version now.

Author AmiKit
Admin
#4 Posted: 26 Dec 2019 10:15 
Great! Thank you for letting me know. Enjoy!

Installation questions AmiKit Support Forum / Installation questions /
 Upgrade 10.5.4 to 11 problem

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑