AmiKit - Your Modern Retro Amiga Experience
 Begin Register Reply Search Statistics Quick Guide  
Online now: Guests - 2
Members - 0
Most users ever online: 324 [28 Nov 2019 07:12]
Guests - 324 / Members - 0
Installation questions AmiKit Support Forum / Installation questions /  

ANDROID: Cannot get Amikit 1.7 to setup on Android Nexus 10 Tablet... need help...

Author Malakie
#1 Posted: 29 Nov 2014 01:16 
I purchased the Amiga forever essentials, installed it then downloaded and tried to install Amikit 1.7 for android. However it never finds the roms or any other files.

I am wondering if this is due to the just released lollipop update for Android... which so far I am not really liking much... Anyhow, anyone else have this working on a lollipop updated tablet?

Author Lubomyr
#2 Posted: 1 Dec 2014 14:39 
Sometimes Amikit and Amiga Forever essentials ROMS use not same storage disk for installation, It cause problem with detection kickstart-rom.

For example: internal storage and sd-card
/storage/sdcard0 and /storage/sdcard1 etc.

Try to check install path for Amikit and install path of 'Amiga Forever essentials'

Amikit used path Android/data/sk.amiga.amikit/files
Amiga forever essentials used path Android/data/com.cloanto.amigaforever.essentials/files

If 'Amiga Forever essentials' installed in another storage disk than Amikit, then try recopy it on same storage disk where installed Amikit and then detection of kickstart-roms will be works.

Author Malakie
#3 Posted: 7 Dec 2014 02:54 
Tried all that but I cannot even locate the directories anything is installed to. There is no APPS directory. The Android system just installed the new 350 meg Android update and I am thinking this is part of the issue because I cannot even locate the apps directory in the device.. I do not use an external memory card.. all internal..

Author Lubomyr
#4 Posted: 8 Dec 2014 16:32 
Try to connect your android device to PC and run 'adb logcat'
and check libSDL output events for string 'Changing curdir to'
must be something like this:

12-08 17:20:59.019: I/libSDL(15950): Changing curdir to "/storage/sdcard0/Android/data/sk.amiga.amikit/files"

Author ccapublic
#5 Posted: 17 Dec 2014 14:07 
Lollipop is probably ot thé probl?me as it works fine for me (amikit 8 nexus 7).

Maybe you can simply edit .uaerc file to point amikit to the correct path for ROM and amigaforever path ?

Installation questions AmiKit Support Forum / Installation questions /
 ANDROID: Cannot get Amikit 1.7 to setup on Android Nexus 10 Tablet... need help...

Your Reply Click this icon to move up to the quoted message

Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.


AmiKit Support Forum Powered by Forum Script miniBB ®