AmiKit - Your Modern Retro Amiga Experience
 Begin Register Reply Search Statistics Quick Guide  
Online now: Guests - 4
Members - 0
Most users ever online: 324 [28 Nov 2019 07:12]
Guests - 324 / Members - 0
Installation questions AmiKit Support Forum / Installation questions /  

Still having installation problems!

Author TrevorDick
#1 Posted: 30 Nov 2005 11:50 
Although I managed to satisfactorily install AmiKit on my desktop. I am still have problems trying to install on my laptop.

If I choose any of the CD based souces for the official licensed files for CDROMs in my cd drive the disk is not found. This happens with all my official copies of OS3.5, OS3.9, Amiga Forever 2005, and OS-XL. (Note the CD drive works fine with Cloanto's Amiga Forever 2005/WinUAE package).

If I choose the Amiga Forever online option the installations continues but then reports that the devs:console.device.bak file can not be found and therefore not patched. The startup-up is then halted with the following error message:-
Loading devs:console.device faile: object not found
c:loadmodule failed return code 10

Any help would be greatly received!


Author Amirex
#2 Posted: 30 Nov 2005 12:16 Edited by: Amirex 
Can you give us more infos .. like

Operating System ?
File System (FAT32 / NTFS) ?

What is the installation path ? Are there any strange characters in the path name ? Can it be related with admin rights ?? Maybe you (AmKit) are not allowed to copy files to your AmiKit program path under your user rights.

Greetings, ReX

Author TrevorDick
#3 Posted: 30 Nov 2005 18:09 Edited by: TrevorDick 
Problem Solved. I had 3 hours to kill on a train journey so took the time to really explore the installation problem. I already had Amiga Forever/WinUAE installed on my laptop so I was able to easily look at the AmiKit files and installation,

The cause of the installtion problem was quite simple.(embarassed silence!) The windows c: drive aleady had the name sys: and this conflicted with the AmiKit installation. Changing this name to sys1: solved all the problems and the installation proceeded as normal. Thanks for your help.


Author AmiKit
#4 Posted: 30 Nov 2005 18:46 Edited by: AmiKit 
Hi Trevor!

I sent you a special startup-sequence that should fix your problem by bypassing the need of CD-ROM inside AmiKit. But I am glad to hear you've already solved your problem. :)

btw. I would recommend to use OS3.9 or OS-XL CD as a source of system files in order to achieve full functionality of AmiKit, just because AmigaForever2005 does NOT contain all the OS3.9 files (eg. UnArc is missing, etc.)

Have a nice day!

Installation questions AmiKit Support Forum / Installation questions /
 Still having installation problems!

Your Reply Click this icon to move up to the quoted message

Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.


AmiKit Support Forum Powered by Forum Script miniBB ®