AmiKit - Your Modern Retro Amiga Experience
 Start Register Search Statistics Quick Guide  
Online now: Guests - 1
Members - 0
Most users ever online: 717 [7 Feb 2021 09:33]
Guests - 717 / Members - 0
Basic questions, I am new here AmiKit Support Forum / Basic questions, I am new here /  
 

Display colors

 
Author zeke1312
Partaker
#1 Posted: 18 Dec 2007 18:42 
As I use IBrowse to enter this post, the backround color is grey. How do I change to white? I have made some adjustments while using Amikit, but not sure how to do it here.

Author AmiKit
Admin
#2 Posted: 18 Dec 2007 22:13 
Unfortunately, the grey background of the page cannot be changed. It's caused by incompatibility between the forum code and the Amiga browsers (IBrowse&AWeb).

What you can do is to change the look of the browser interface itself like buttons, fonts, background graphics, etc. In IBrowse press the right mouse button and select Preferences -> MUI. Similarly you can change the look of other applications that use MUI for its graphical interface. Or you can change the default look of all of them by changing the main MUI program itself (StartMenu -> Preferences -> MUI).

However the MUI program is shareware which means its configuration abilities are limited until you register it at http://www.sasg.com/cgi-sasg/order_info?app=mui

I think it's worth to register the program, eg. compare the default look of IBrowse and SimpleMail in your AmiKit installation and this screenshot showing the customized look of IBrowse and SimpleMail buttons and graphics (enabled by registered MUI).

Author Matze
Partaker
#3 Posted: 19 Nov 2022 23:27 
Hello toghter,
I have a problem with the Display colors ins Amikit XE for Rasberry Pi.
I´ve switched from a 4k 16:9 monitor, to an older 4:3 monitor with 1024x768 resolution (because the resolution of old games are 4:3).

So i´ve switched in Linux to 1024x768 and in the Amiberry starter menu too, the result is this:
https://www.dropbox.com/sh/52gmxt7x5lgc1dy/AABA3Eobz6GH34vbd-sCwC0ja?dl=0

The colors are awful and Amiberry is not running correctly. I didn´t know what I can do now....

Greetings
Matthias

Author AmiKit
Admin
#4 Posted: 19 Nov 2022 23:38 
Hi, it's easy. Simply go to AmiKit:Prefs folder and run ScreenMode Prefs program and select an appropriate 32bit screenmode for your current monitor.
Hope it helps?

Alternatively, you can run «AmiKitReset» command and after reboot AmiKit will ask you to select a new screen mode.

Or you can delete ENVARC:Sys/screenmode.prefs file and reboot and AmiKit will ask you to select a new screen mode too.

Author Matze
Partaker
#5 Posted: 20 Nov 2022 00:12 
A great thank you to you sir!
Next time I ask here my question first, instead trying endless hours software configurations .

Greetings
Matthias

Author AmiKit
Admin
#6 Posted: 20 Nov 2022 08:50 
I am glad it worked for you! Join our Discord chat server for even faster response next time. You can find the Join button on AmiKit website.

Cheers!
Jan

Basic questions, I am new here AmiKit Support Forum / Basic questions, I am new here /
 Display colors

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑