AmiKit - Your Modern Retro Amiga Experience
 Start Register Search Statistics Quick Guide  
Online now: Guests - 1
Members - 0
Most users ever online: 717 [7 Feb 2021 09:33]
Guests - 717 / Members - 0
Basic questions, I am new here AmiKit Support Forum / Basic questions, I am new here /  
 

Pi400 - AmiKit Live Update??

 
 
Page  Page 2 of 2:  « Previous  1  2

Author saghalie
Partaker
#16 Posted: 26 May 2022 02:23 
saghalie:
I believe I can recover my SD Cards with this tool
Well it worked on a thumb drive but not the SD Cards.

More in a few

Author saghalie
Partaker
#17 Posted: 28 May 2022 02:13 
saghalie:
More in a few
Well, my 64gb sd cards will not format at all, I tried diskpart through powershell and cmd prompt even dowloaded some software (ubit?) - bought some new 64gb sd cards and they worked just fine - although I still have the hang issue if I try to manuall/automatically upgrade linux - the file you gave me worked fine so I am using that now.

Thanks!

Author Beajar
Partaker
#18 Posted: 15 Jun 2022 08:45 
I'm getting an 'HTTP error: 404 Could not find one of the files on the server' when trying to upgrade to 11.6.0.

Author AmiKit
Admin
#19 Posted: 15 Jun 2022 08:53 
Hello, is this happening on Raspberry? I just checked and all files are on the server. Perhaps an temporary error? Please try again later and let me know, please.

Author Beajar
Partaker
#20 Posted: 15 Jun 2022 09:03 
It's on my pi400. I will try again in a few minutes. Thanks!

Author Beajar
Partaker
#21 Posted: 15 Jun 2022 09:17 
It's still giving me the error 404. The progress bar says 'AmiKit-Startup 26/41kB'. Thanks!

Author AmiKit
Admin
#22 Posted: 15 Jun 2022 10:55 
Hmm, strange. I just tried it here and it worked. Perhaps you could try a different wi-fi network, or a phone hotspot connection, or perhaps the classic wired LAN cable instead?

If it still doesn't work, send me an email, please: amikit@gmail.com

Thanks,
Jan

Author Beajar
Partaker
#23 Posted: 15 Jun 2022 23:40 
Beajar:
I'm getting an 'HTTP error: 404 Could not find one of the files on the server' when trying to upgrade to 11.6.0.
I've resolved the issue. I'm not sure of the details of the problem. What I had done was upgraded the Linux side and then tried to update AmiKit. That resulted in the 404 error. I reinstalled AmiKit 11.5.0 and the upgrade to 11.8.0 went smoothly. Then i upgrade Linux and it works1

Thanks, Jan!

Page  Page 2 of 2:  « Previous  1  2 
Basic questions, I am new here AmiKit Support Forum / Basic questions, I am new here /
 Pi400 - AmiKit Live Update??

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑