AmiKit - Your Modern Retro Amiga Experience
 Begin Register Reply Search Statistics Quick Guide  
Online now: Guests - 2
Members - 0
Most users ever online: 717 [7 Feb 2021 09:33]
Guests - 717 / Members - 0
Basic questions, I am new here AmiKit Support Forum / Basic questions, I am new here /  
 

Amikit XE on Vampire

 
Author nikster
Partaker
#1 Posted: 5 Mar 2021 23:13 
Hello, I've read that the Vampire V4 is not supported for the newer cores. I'm getting a new V4+ on monday since I could not wait for my V2 which seems to be months (or years?) away.
I would love to give it a try on the V4 anyway if not just to make sure it's something for me when I finally get my V2.
My question though is about when I'm trying to purchase it. It says I need to register my V2 serial number. As you can understand I've got no such thing.
Then it says this : "To personalize your AmiKit XE experience, get support, future updates and discounts, please".

So if I buy it for my V4 I won't get any of those things since I can't register my serial? If so I guess I'm not interested in putting my money there.

Author AmiKit
Admin
#2 Posted: 6 Mar 2021 01:32 
Hi Nikster, thank you for your interest! If you want, you can purchase AmiKit for your V4 now. Once your V2 arrives, you can re-register AmiKit for it by sending your V2 serial number to me by email.

Cheers,
Jan

Author nikster
Partaker
#3 Posted: 6 Mar 2021 10:27 
AmiKit
That sounds like a great solution. Will do so

Basic questions, I am new here AmiKit Support Forum / Basic questions, I am new here /
 Amikit XE on Vampire

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑