AmiKit - Your Modern Retro Amiga Experience
 Begin Register Reply Search Statistics Quick Guide  
Online now: Guests - 3
Members - 0
Most users ever online: 324 [28 Nov 2019 07:12]
Guests - 324 / Members - 0
Basic questions, I am new here AmiKit Support Forum / Basic questions, I am new here /  
 

amikit updates stuck at 8.5 ish update to payed update 11 or xe required ?

 
Author john h
Partaker
#1 Posted: 12 Sep 2020 16:39 
question folks new to forum guesing its been answered already how to update amikit 8-9 to 10.5.3 for rabbitthole payed for update 11 files cant seem to be able to use them as no rabbit hole thanks in advance

Author AmiKit
Admin
#2 Posted: 12 Sep 2020 17:58 Edited by: AmiKit 
Hi John!

Sorry for misunderstanding. The AmiKit 8/9 is free and cannot be upgraded to the commercial X/XE version as it is a separate branch of AmiKit, actually.

The upgrade archive you purchased updates AmiKit X (if you purchased one before) to the latest AmiKit XE - exactly as the description on the website says.

In your case you can purchase the full AmiKit XE installer right away. No need for any upgrade archives.

Should I refund your purchase then?

Cheers,
Jan

Author john h
Partaker
#3 Posted: 13 Sep 2020 10:15 
AmiKit

hi there jan thanks for the speedy reply yeah looks like i ordered the wrong one should be the full installer if u could refund me that ill go grab the full ex installer looks fab btw

Author AmiKit
Admin
#4 Posted: 13 Sep 2020 10:30 
Hi Johnatan, I've just refunded your payment. It might take few days, though.

Cheers!
Jan

Author john h
Partaker
#5 Posted: 13 Sep 2020 10:32 
AmiKit

thanks jan no worries ordered the right one cheers

Basic questions, I am new here AmiKit Support Forum / Basic questions, I am new here /
 amikit updates stuck at 8.5 ish update to payed update 11 or xe required ?

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑