AmiKit Support ForumAmiKit Discord Chat
 Start Register Search Statistics Quick Guide  
Online now: Guests - 1
Members - 0
Most users ever online: 41 [Yesterday 01:12]
Guests - 41 / Members - 0
Vampire related questions AmiKit Support Forum / Vampire related questions /  
 

Losing network conection after a few Minutes

 
Author mark8564
Partaker
#1 Posted: 8 Jan 2023 08:20 
Hi i have a Amiga 500 plus with a vampire v2 am having problems with the internet keeps losing conection only way to reconect is to restart Amikit then it works for a few more minutes then does the same thing, I have tried to install the full version on roadshow but the installer doesn't work i just get a script.
Any help would be grateful

Author AmiKit
Admin
#2 Posted: 8 Jan 2023 08:39 
Hi Mark, yes, the unregistered version of Roadshow has a time limit for connection. As mentioned in the Quick Guide on page 9 (https://bit.ly/AmiKit-VampireGuide), enable «Connect on Boot» in Dracula, and copy just the bsdsocket.library file from the full Roadshow archive to the AmiKit:Libs drawer.

Hope it helps?
Jan

Author mark8564
Partaker
#3 Posted: 8 Jan 2023 08:59 
AmiKit
Hi Jan i did put all the programs Amikit needed in the install files drawer not unzipped, will have another go later today.

STEP 2: COPY Picasso96.lha ARCHIVE TO InstallFiles DRAWER. Don't unpack it. You can skip this part in case of AmigaOS 3.9 or XL as they both include the Picasso96 and AmiKit is able to pick it up automatically.

OPTIONAL: If you have Picasso96.lha version 3 (or newer) from Individual Computers, feel free to place this version in there instead. AmiKit will recognize it and install it automatically.

TIP: Later, if you decide to upgrade to a newer version or to downgrade to an older version, simply place the Picasso96.lha archive (don't unpack it) in AmiKit:Expansion/InstallFiles drawer and AmiKit will install it automatically for you on reboot.

OPTIONAL STEP: If you have a FULL version of Roadshow, the TCP/IP internet stack, place the Roadshow.lha archive version 1.13 (or newer) in the InstallFiles drawer. Don't unpack it.

Author mark8564
Partaker
#4 Posted: 9 Jan 2023 22:28 
Still no luck still dropping the network after a few minutes, tried reflashing the compact flash card still the same, am going to try coffin os to see if thats the same, that way i can role out the enthernet module.

Author AmiKit
Admin
#5 Posted: 10 Jan 2023 06:57 
Good approach! If it works in the other distro, perhaps you can copy its working files/drivers to AmiKit then?

Vampire related questions AmiKit Support Forum / Vampire related questions /
 Losing network conection after a few Minutes

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑