AmiKit - Your Modern Retro Amiga Experience
 Start Register Search Statistics Quick Guide  
Online now: Guests - 1
Members - 0
Most users ever online: 717 [7 Feb 2021 09:33]
Guests - 717 / Members - 0
Vampire related questions AmiKit Support Forum / Vampire related questions /  
 

Indivision MK2 not working with Vampire

 
Author PhantomX
Partaker
#1 Posted: 28 Apr 2022 21:24 
I've got an Indivision MK2 with an A1200 and a Vampire V1200 V2 and it all works if I boot using AmigaOS 3.2--I can switch back and forth between RTG and the Indivision displays just fine. But, with Amikit XE for Vampire booted, when it tries to go to the Indivision (non-RTG display), I get this: https://imgur.com/a/8OQgzhU

I can move the pointer around and if there's an escape key, it will bring me back to the RTG, but this makes a lot of apps unusable.

Any ideas?

Author AmiKit
Admin
#2 Posted: 28 Apr 2022 21:51 
Hello!

I posted your issue to the #vampire channel on AmiKit Discord server.

Meanwhile, if there is LIBS:Picasso96/rtg.library.p96 file, please backup your current LIBS:Picasso96/rtg.library file and then rename the LIBS:Picasso96/rtg.library.p96 to LIBS:Picasso96/rtg.library and reboot.

Please let me know.

Author PhantomX
Partaker
#3 Posted: 28 Apr 2022 23:29 
This fixed it! Thank you!

Vampire related questions AmiKit Support Forum / Vampire related questions /
 Indivision MK2 not working with Vampire

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑