AmiKit - Your Modern Retro Amiga Experience
 Begin Register Reply Search Statistics Quick Guide  
Online now: Guests - 1
Members - 0
Most users ever online: 717 [7 Feb 2021 09:33]
Guests - 717 / Members - 0
Vampire related questions AmiKit Support Forum / Vampire related questions /  
 

Mount ISO files automatically

 
Author Geirmund81
Partaker
#1 Posted: 22 Jun 2021 14:03 
Anyone else experiencing that the doubleclick on iso files does not automount the image ?
Also virtualcd will not moubt the iso files.
Only by downloading imageloadgui i could mount the files as icd0: and icd1:
Is that a known issue ?

Author AmiKit
Admin
#2 Posted: 24 Jun 2021 17:52 
It took me some time but I finally found out what's going on.

First of all, the isomount file located in C: needs to have "S" file attribute (also called protection bit) set. Otherwise it won't launch. Go to AmiKit:C folder, mark the "isomount" file, click the down-arrow located in upper right corner of the DOpus Lister and select Properties > Attributes and set the S protection bit there.

Now double-clicking the ISO files will mount them - until you have OS3.1.4 or OS3.2. In that case you need to do one more thing. Go to AmiKit:L folder and mark the "CDFileSystem" file, then click the down-arrow located in upper right corner of the DOpus Lister and select Duplicate. Enter a new filename "CacheCDFS" (without quotes). Now you should be able to mount the ISO files. Btw. even VirtualCD should mount them as well now.

And thanks for this bug report! I will fix this in the next Live Update.

Vampire related questions AmiKit Support Forum / Vampire related questions /
 Mount ISO files automatically

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑