AmiKit - Your Modern Retro Amiga Experience
 Begin Register Reply Search Statistics Quick Guide  
Online now: Guests - 1
Members - 0
Most users ever online: 717 [7 Feb 2021 09:33]
Guests - 717 / Members - 0
Vampire related questions AmiKit Support Forum / Vampire related questions /  
 

AmiKit XE 11.3 on Vampire V4 Problems with Mui

 
Author Lord1976
Partaker
#1 Posted: 16 Nov 2020 22:29 Edited by: Lord1976 
Hello,

have Buy Amikit for Vampire and install it on my V4. So far so good, when i start Ibrowse and other Applications , WB shows a Requester: Failed to open muimaster.library?You need Mui3.8 or later... What means my wb here?

Author Lord1976
Partaker
#2 Posted: 16 Nov 2020 22:40 
Edit: After open Mui Prefs -> Klick on Save, ibrowse opens. After Reboot, the same, after opening mui and save works ???

Author AmiKit
Admin
#3 Posted: 16 Nov 2020 22:42 
Hello and welcome to the Forum. First of all, please let me know which core version do you have and which AmigaOS&ROM version did you use to install AmiKit.

Author Lord1976
Partaker
#4 Posted: 16 Jan 2021 02:46 
Hello ,

Use Core R5 now, as basic install for amikit i use OS3.1.4.1 package, problems with ibrowse have gone.
A new problem is: i can not use sysinfo for example, show artifacts red gray screen?

Some random crashes. i think it needs more polish on v4. Have install the new Saga 2.5 package, works now a little better in all.
But this would be a job for the automatic AmiKit updates in my Eyes.

Another Question: how can i change Language in microgolded? i am native german speaker, is there a option todo this?

Author AmiKit
Admin
#5 Posted: 16 Jan 2021 10:24 
Hi and welcome back

The truth is that Apollo doesn't like Hyperion and thus the V4 cores are not tested with OS3.1.4 much.
Apollo doesn't like AmiKit either The last supported core is R3: https://www.amikit.amiga.sk/v4coresupport
For some reason, they don't like Directory Opus Magellan II either so the V4 core might struggle with it.

All in all, the V4 is simply not 100% Amiga compatible yet and that is the reason why you're experiencing random crashes. I am really looking forward to a final and 100% Amiga compatible core - if that is going to be ever released. Meanwhile, it's just a beta product, unfortunately and that's why I was forced to drop AmiKit support on V4 - see my Facebook post for more details: https://www.facebook.com/AmiKit/posts/10158762283999280

Anyway, regarding microgolded, I think the English is hardcoded? You can download German version, though: https://www.softwareandcircuits.com/division/amiga/products/microgolded/microgolded-os4-ged.html

Vampire related questions AmiKit Support Forum / Vampire related questions /
 AmiKit XE 11.3 on Vampire V4 Problems with Mui

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑