AmiKit - Your Modern Retro Amiga Experience
 Begin Register Reply Search Statistics Quick Guide  
Online now: Guests - 1
Members - 0
Most users ever online: 324 [28 Nov 2019 07:12]
Guests - 324 / Members - 0
Mac related questions AmiKit Support Forum / Mac related questions /  

Install Wordworth

Author fluxus
#1 Posted: 10 Feb 2018 17:46 
Hi all,
I have Amikit up and running and I am trying to install my old programs.
I have tried dragging over a copy of my registered Wordsworth.
This always refuses to open saying it cannot find Shanon book font although I have installed all the fonts seperately.
I then tried installing some adf's of the Wordsworth installer.
This always quits with the message that there is not enough memory in my system partition.
I am running the default Amikit and have not changed any settings for this so i am unsure how to proceed.
any help appreciated.


Author AmiKit
#2 Posted: 11 Feb 2018 19:58 
Hi Fluxus,

I've never had Wordsworth so I am afraid I cannot help here much. Did you try to google it? Maybe there are some hints describing the Wordsworth installation.

Author fluxus
#3 Posted: 11 Feb 2018 22:29 
Hi Amikit,

Congratulations on the program!
Its strange because I have Wordworth installed on a Macdir which will open fine on Amikit but not Amikitx.
I have tried duplicating the directory and moving it to another folder but still no luck.

Anyway I will keep trying. So far i have managed to install Scala and Cinema 4D.



Mac related questions AmiKit Support Forum / Mac related questions /
 Install Wordworth

Your Reply Click this icon to move up to the quoted message

Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.


AmiKit Support Forum Powered by Forum Script miniBB ®