AmiKit - Your Modern Retro Amiga Experience
 Begin Register Reply Search Statistics Quick Guide  
Online now: Guests - 2
Members - 0
Most users ever online: 717 [7 Feb 2021 09:33]
Guests - 717 / Members - 0
Mac related questions AmiKit Support Forum / Mac related questions /  

Can't Install Flower Pot on Mac

Author Ned
#1 Posted: 28 May 2017 02:48 
I have all the required stuff in my Mac applications folder for FlowerPot/MacOS/FlowerPot/drive_c/FlowerPot/ROMs
Namely I have the 3 rom files, the rom.key file, and the ClassicInstallCD-53.71.iso file. But when I run FlowerPot
and then click on Install OS4, I get a window with a System Request in it which says:
Please insert the volume
AmigaOS 4.1 Final Edition
in any drive
This message seems to me to be saying that "ClassicInstallCD-53.71.iso" should really be called
"AmigaOS 4.1 Final Edition.iso". On the other hand, when I cancel this request, I get a message in the window that
says "I need ClassicInstallCD-53.71.iso in the WinUAE CD drive". If this is the case, how do I put that in the WinUAE
CD drive? Thanks.

Author AmiKit
#2 Posted: 29 May 2017 01:32 
Hi Ned,

this is unusual situation as the installation should have worked out of the box.
Anyway, press F12 (or Fn+F12 if you have Mac with Touchbar). WinUAE config panel should appear.
Now click "CD & Hard drives" on left, and then "Select image file" button and locate your "AmigaOS 4.1 Final Edition.iso" file (My Computer > C > Program Files > AmiKit > ROMs)

Then press OK and get back to the emulation. The image of the CD should be inserted in virtual CD drive of WinUAE now.

Mac related questions AmiKit Support Forum / Mac related questions /
 Can't Install Flower Pot on Mac

Your Reply Click this icon to move up to the quoted message

Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.


AmiKit Support Forum Powered by Forum Script miniBB ®