AmiKit - Your Modern Retro Amiga Experience
 Start Register Search Statistics Quick Guide  
Online now: Guests - 1
Members - 0
Most users ever online: 717 [7 Feb 2021 09:33]
Guests - 717 / Members - 0
Linux related questions AmiKit Support Forum / Linux related questions /  
 

Manjaro Linux Update, Amiberry No longer Loading

 
 
Page  Page 2 of 2:  « Previous  1  2

Author SilkWorm
Partaker
#16 Posted: 8 Oct 2022 13:39 
AmiKit:
Boot mode on and it starts fine but I am unable to change any settings from the amiberry gui.
After your system boots and Workbench starts fine, can't you access AmiBerry settings by pressing F12 key?

Author illy
Partaker
#17 Posted: 8 Oct 2022 19:05 
Pressing F12 closes (crashes?) Amiberry and doesn't bring up anything for me. Once closed I have to reboot. It's fine, I am used to having unique issues nobody else can reproduce.

Author AmiKit
Admin
#18 Posted: 8 Oct 2022 19:14 
Just in case - are you sure you used Manjaro binary and not Debian?

Author illy
Partaker
#19 Posted: 19 Oct 2022 17:29 
AmiKit:
Just in case - are you sure you used Manjaro binary and not Debian?
I am using the Manjaro binary.

Author AmiKit
Admin
#20 Posted: 19 Oct 2022 18:00 
If that still does not work for you, I am afraid you will need to re-flash your SD card and start over. Please send me an email if you need the image file.

Best regards,
Jan

Author ClassiC
Partaker
#21 Posted: 30 Oct 2022 23:32 
Same problem here. I did not update for months. xD

SOLUTION: The Amiberry/data folder is missing files from v5.4. That is why boot-mode is still working but not configuration. Amiberry window is closing because of missing png and icon files. Have fun!

Author AmiKit
Admin
#22 Posted: 30 Oct 2022 23:35 
Thank you for the feedback. That was fixed in the latest 11.8.2 and new Amiberry is delivered including its data folder.

Author ClassiC
Partaker
#23 Posted: 30 Oct 2022 23:42 
Hi Jan, nice work as always. I just updated Manjaro today (600+ updates, lol) and then was stuck for a moment with Amiberry not starting. So I had to find a quick fix for me. Keep up the good work!

Author illy
Partaker
#24 Posted: 31 Oct 2022 00:50 
ClassiC:
SOLUTION: The Amiberry/data folder is missing files from v5.4. That is why boot-mode is still working but not configuration. Amiberry window is closing because of missing png and icon files. Have fun!
Thank you, this ultimately fixed this issue for me.

Author ClassiC
Partaker
#25 Posted: 31 Oct 2022 01:21 
You are welcome. I am glad that I could help you. =)

Page  Page 2 of 2:  « Previous  1  2 
Linux related questions AmiKit Support Forum / Linux related questions /
 Manjaro Linux Update, Amiberry No longer Loading

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑