AmiKit - Your Modern Retro Amiga Experience
 Begin Register Reply Search Statistics Quick Guide  
Online now: Guests - 1
Members - 0
Most users ever online: 324 [28 Nov 2019 07:12]
Guests - 324 / Members - 0
Linux related questions AmiKit Support Forum / Linux related questions /  
 

Upgrading to XE does not work

 
Author ocean77
Partaker
#1 Posted: 5 Jan 2020 00:53 
Hello!

Putting the .zip file in the rabbit hole does not seem to produce any results when rebooting.
Perhaps I've misunderstood the procedure.

Author AmiKit
Admin
#2 Posted: 5 Jan 2020 00:56 
Hi Ocean77 and welcome to Forum.

Which host platform do you run AmiKit on?

Make sure your AmiKit is 10.5.3.

Also check AmiKit:Expansion/RecentAction.log. What does it say?

Thanks,
Jan

Author ocean77
Partaker
#3 Posted: 5 Jan 2020 01:06 Edited by: ocean77 
Thanks for replying.

I use Ubuntu Studio 19.10 (64 bit)... Play On Linux with wine 2.0.2.
Amikit is version 10.5.3

The log says: AmiKit_Update1100.lzx not found. Please download the upgrade again.

EDIT: I tried renaming the unarchived root drawer, but it does indeed say that the object is not found.

Author AmiKit
Admin
#4 Posted: 5 Jan 2020 01:26 
Hmmm... interesting log. Are you sure the ZIP archive got downloaded completely? It should be 52 654 442 bytes long.

Anyway, in AmiKit you can try to unpack the ZIP archive to RAM - in name mode simply drag the archive file and move it over the RAM icon. The ZIP will be unpacked there. Then go to RAM:AmiKit_UPgrade1100 folder and copy Expansion and S folder to AmiKit: and reboot. The update should be detected and installed.

Just make sure you backuped your AmiKit installation first (maybe I should write it first ;)

Author ocean77
Partaker
#5 Posted: 5 Jan 2020 01:32 
That worked!

Thanks a lot!!!

Author AmiKit
Admin
#6 Posted: 5 Jan 2020 01:36 
Glad to hear that!

Btw. when you boot to XE desktop, a Live Update will popup with two new updates for you

Enjoy XE!
Jan

Linux related questions AmiKit Support Forum / Linux related questions /
 Upgrading to XE does not work

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑