AmiKit - Your Modern Retro Amiga Experience
 Begin Register Reply Search Statistics Quick Guide  
Online now: Guests - 1
Members - 0
Most users ever online: 717 [7 Feb 2021 09:33]
Guests - 717 / Members - 0
NEWS AmiKit Support Forum / NEWS /  
 

3.2 Classic update

 
 
Page  Page 2 of 2:  « Previous  1  2

Author jewithers
Partaker
#16 Posted: 16 Jun 2021 17:48 
AmiKit

I had it installed under 3.1.4 and it was stable (after a lot of tweaking). Installing OS3.2 caused it to crash and burn. So I have to start over.

Yes, I followed the install procedure. Things do not work as smooth as the document suggests.

Author AmiKit
Admin
#17 Posted: 16 Jun 2021 18:34 
jewithers

Author AmiKit
Admin
#18 Posted: 16 Jun 2021 18:45 Edited by: AmiKit 
That is strange. The experience of other V1200 users is very smooth.

If you could be more specific on what was not smooth for you, I'd be happy to help. Please start a new thread for that here on the forum and/or join our Discord channel for real time chat and help. You can find the link on the page you downloaded the AmiKit archive from.

Just make sure to specify your core version number as well as other details which would help us to resolve any issues more quickly.

Thanks!
Jan

Author jewithers
Partaker
#19 Posted: 16 Jun 2021 23:43 
I did finally get it to work with 3.2. I needed to comment out the part of the installation script that checked and mapped the ROM and then remove everything from the WBStartup.

I have the 3.2 ROM in the Vampireflash memory, so the script it seems could not handle that.

It then completed and booted normally, so i am good to go now. I suspect some of the WBStartup programs are not needed anymore anyway.

Author jewithers
Partaker
#20 Posted: 17 Jun 2021 00:40 Edited by: jewithers 
AmiKit

I have a Micro A1 for OS4.1, so i have that covered. I have been waiting patiently for a Tabor board. Sadly the MicroA1 has issues with the GFX card and can not be upgraded.

As for classic machines... I have pretty much a museum of hardware... A1000, multiple A2000s and A3000s, an A3000T and a A4000 and more zorro cards than I have available slots.

It may sound strange, but I really do not use any of these much for games...

Author AmiKit
Admin
#21 Posted: 17 Jun 2021 06:52 
I don't use Amiga for games either!

Anyway, the VampireFlash is the primary source of your problems (it's not mentioned anywhere in the QuickGuide, is it?)

AmiKit would run smooth and stable with default ROM and Vampire Core 2.14, with all WBStartup programs enabled, of course.

Author jewithers
Partaker
#22 Posted: 18 Jun 2021 03:36 
AmiKit
2.13 is the latest core fore the A1200 V2. System is stable now. I will evaluate the WBStartup items on a case by case basis.

Author AmiKit
Admin
#23 Posted: 18 Jun 2021 09:19 Edited by: AmiKit 
Sorry, I meant the core 2.13.

AmiKit has benn extensively tested and it works great as it is. Feel free to go your own VampireFlash way if you like. Just be advised that it was not meant to be used with AmiKit, it was not tested and hence I cannot provide any support regarding such custom setup. Hope you understand.

Author phipslk
Partaker
#24 Posted: 18 Jun 2021 14:12 
jewithers
I installed OS3.2 on my Vampire 500v2 with a fresh AmiKit install and all went smooth and well. Putting all ADFs and the new kick.rom in InstallFiles and up it went.
With my config I had no troubles nor had I to change scripts - but I let AmiKit do the ROM flashing IIRC. Perhaps try without previously flash the 3.2 ROM?
In summary AmiKitXE for Vampire works rock stable with 3.2 for me.

Author jewithers
Partaker
#25 Posted: 18 Jun 2021 19:24 
I am (for now) down to one remaining issue. All native screen modes are totally scrambled and unusable. I do not get this on a vanilla OS3.2 with P96 and Roadshow installed. I am turning off as many patches as I can to get them to work, but so far no luck.

I may end up using the AmiKit partition as a source for some tools and bring them over one at a time unless I can get to the bottom of this issue.

Page  Page 2 of 2:  « Previous  1  2 
NEWS AmiKit Support Forum / NEWS /
 3.2 Classic update

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑