Your high-end Amiga!AmiKit turns your PC into high-end Classic Amiga environment! 
Welcome to AmiKit Support Forum!

(Click here for main AmiKit website)
none
 
  Forums Search Register Start New Topic Statistics FAQ  DONATE 
AmiKit Support Forum /Start New Topic

Known Bugs Known Bugs

 
AmiStart invisible after 10.3.0 update? AmiStart invisible after 10.3.0 update? 55  0
Author AmiKit  14 Sep 2017 19:56 —    
READ BEFORE YOU POST READ BEFORE YOU POST 237  0
Author AmiKit  3 Sep 2017 10:01 —    
FIXED: Unable to execute file. Create process failed: code 14001 FIXED: Unable to execute file. Create process failed: code 14001 6,862  1
Author AmiKit  4 Jun 2014 00:25 dax  4 Jun 2014 12:41  Latest reply
Linux FS-UAE Install AMIKIT Linux FS-UAE Install AMIKIT 237  0
Author ron  10 Mar 2017 21:21 —    
Install, runs and then freezes after a few boot ups Install, runs and then freezes after a few boot ups 274  1
Author clayntexas  15 Jul 2016 22:57 AmiKit  15 Jul 2016 23:39  Latest reply
Installation: extractModule Failed Installation: extractModule Failed 542  1
Author brandale  7 Apr 2016 12:58 AmiKit  8 Apr 2016 16:11  Latest reply
The USB will not boot on my PC The USB will not boot on my PC 816  1
Author danbeaver  24 Jun 2014 17:54 AmiKit  24 Jun 2014 21:44  Latest reply
Report bugs to be fixed in 1.6.2 - PLEASE CONTRIBUTE Report bugs to be fixed in 1.6.2 - PLEASE CONTRIBUTE 14,155  5
Author AmiKit  8 May 2012 10:17 PeterK  20 Oct 2012 21:47  Latest reply
Pink mouse pointer issue (on Vista) Pink mouse pointer issue (on Vista) 12,611  0
Author AmiKit  23 Nov 2008 09:11 —    
ROM not found on startup ROM not found on startup 4,252  0
Author AmiKit  6 Nov 2007 08:31 —    
Drag&Drop copying might freeze Drag&Drop copying might freeze 4,442  0
Author AmiKit  12 Mar 2007 18:51 —    
For Dual Core CPU users For Dual Core CPU users 4,569  0
Author AmiKit  12 Mar 2007 18:50 —    
For Windows Vista users For Windows Vista users 4,400  0
Author AmiKit  12 Mar 2007 18:49 —    
Possible problem with WinUAE 1.4.0+ Possible problem with WinUAE 1.4.0+ 6,762  0
Author AmiKit  12 Mar 2007 18:47 —    
WinUAE 1.3.4 may cause problems WinUAE 1.3.4 may cause problems 4,404  0
Author AmiKit  21 Jan 2007 00:27 —    
MORE KNOWN BUGS MORE KNOWN BUGS 4,539  0
Author AmiKit  7 Jan 2007 17:50 —    
AmiKit does not work - I use 1280x800 wide screen. AmiKit does not work - I use 1280x800 wide screen. 6,100  0
Author AmiKit  25 Sep 2006 17:26 —    
[SOLVED] AmiKit refuses to start after upgrading to AmigaForever2006? [SOLVED] AmiKit refuses to start after upgrading to AmigaForever2006? 6,531  0
Author AmiKit  28 Jun 2006 11:43 —    
Pagestream problems Pagestream problems 4,541  0
Author AmiKit  10 Apr 2006 18:23 —    
[SOLVED] AWeb slowdowned or freezes in AmiKit 1.1.0? [SOLVED] AWeb slowdowned or freezes in AmiKit 1.1.0? 5,253  1
Author AmiKit  4 Apr 2006 17:33 AmiKit  7 Apr 2006 13:21  Latest reply
[SOLVED] IPrefs crashes during startup? READ THIS [SOLVED] IPrefs crashes during startup? READ THIS 5,099  1
Author AmiKit  19 Dec 2005 17:29 AmiKit  4 Apr 2006 17:11  Latest reply
[SOLVED] How to fix bad replaying of songs in AmiKit... [SOLVED] How to fix bad replaying of songs in AmiKit... 7,986  1
Author AmiKit  3 Dec 2005 15:59 AmiKit  10 Dec 2005 13:28  Latest reply

Subject 
Message 
 

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.
Online now: Guests - 1
Members - 0
Most users ever online: 123 [22 Apr 2016 12:58]
Guests - 123 / Members - 0