AmiKit - Your Modern Retro Experience
  Forums Register Start New Topic Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 1
Members - 0
Most users ever online: 123 [22 Apr 2016 12:58]
Guests - 123 / Members - 0
Known Bugs AmiKit Support Forum /Start New Topic
 

Known Bugs

 
FLOWER POT NOT WORKING? (ROM file is zero size) FLOWER POT NOT WORKING? (ROM file is zero size) 543  0
Author AmiKit  26 Nov 2017 04:58 —    
READ BEFORE YOU POST READ BEFORE YOU POST 1,546  0
Author AmiKit  3 Sep 2017 10:01 —    
Latest Windows 10 Update ... Intel Gfx Chips ? Latest Windows 10 Update ... Intel Gfx Chips ? 50  1
Author synchromesh  11 Jan 2018 03:24 Latest reply AmiKit  16 Jan 2018 08:03  »»
Linux FS-UAE Install AMIKIT Linux FS-UAE Install AMIKIT 295  0
Author ron  10 Mar 2017 21:21 —    
Install, runs and then freezes after a few boot ups Install, runs and then freezes after a few boot ups 328  1
Author clayntexas  15 Jul 2016 22:57 Latest reply AmiKit  15 Jul 2016 23:39  »»
Installation: extractModule Failed Installation: extractModule Failed 632  1
Author brandale  7 Apr 2016 12:58 Latest reply AmiKit  8 Apr 2016 16:11  »»
The USB will not boot on my PC The USB will not boot on my PC 932  1
Author danbeaver  24 Jun 2014 17:54 Latest reply AmiKit  24 Jun 2014 21:44  »»
FIXED: Unable to execute file. Create process failed: code 14001 FIXED: Unable to execute file. Create process failed: code 14001 7,187  1
Author AmiKit  4 Jun 2014 00:25 Latest reply dax  4 Jun 2014 12:41  »»
Report bugs to be fixed in 1.6.2 - PLEASE CONTRIBUTE Report bugs to be fixed in 1.6.2 - PLEASE CONTRIBUTE 14,230  5
Author AmiKit  8 May 2012 10:17 Latest reply PeterK  20 Oct 2012 21:47  »»
Pink mouse pointer issue (on Vista) Pink mouse pointer issue (on Vista) 12,646  0
Author AmiKit  23 Nov 2008 09:11 —    
ROM not found on startup ROM not found on startup 4,293  0
Author AmiKit  6 Nov 2007 08:31 —    
Drag&Drop copying might freeze Drag&Drop copying might freeze 4,493  0
Author AmiKit  12 Mar 2007 18:51 —    
For Dual Core CPU users For Dual Core CPU users 4,607  0
Author AmiKit  12 Mar 2007 18:50 —    
For Windows Vista users For Windows Vista users 4,447  0
Author AmiKit  12 Mar 2007 18:49 —    
Possible problem with WinUAE 1.4.0+ Possible problem with WinUAE 1.4.0+ 6,810  0
Author AmiKit  12 Mar 2007 18:47 —    
WinUAE 1.3.4 may cause problems WinUAE 1.3.4 may cause problems 4,438  0
Author AmiKit  21 Jan 2007 00:27 —    
MORE KNOWN BUGS MORE KNOWN BUGS 4,582  0
Author AmiKit  7 Jan 2007 17:50 —    
AmiKit does not work - I use 1280x800 wide screen. AmiKit does not work - I use 1280x800 wide screen. 6,159  0
Author AmiKit  25 Sep 2006 17:26 —    
[SOLVED] AmiKit refuses to start after upgrading to AmigaForever2006? [SOLVED] AmiKit refuses to start after upgrading to AmigaForever2006? 6,586  0
Author AmiKit  28 Jun 2006 11:43 —    
Pagestream problems Pagestream problems 4,581  0
Author AmiKit  10 Apr 2006 18:23 —    
[SOLVED] AWeb slowdowned or freezes in AmiKit 1.1.0? [SOLVED] AWeb slowdowned or freezes in AmiKit 1.1.0? 5,307  1
Author AmiKit  4 Apr 2006 17:33 Latest reply AmiKit  7 Apr 2006 13:21  »»
[SOLVED] IPrefs crashes during startup? READ THIS [SOLVED] IPrefs crashes during startup? READ THIS 5,199  1
Author AmiKit  19 Dec 2005 17:29 Latest reply AmiKit  4 Apr 2006 17:11  »»
[SOLVED] How to fix bad replaying of songs in AmiKit... [SOLVED] How to fix bad replaying of songs in AmiKit... 8,100  1
Author AmiKit  3 Dec 2005 15:59 Latest reply AmiKit  10 Dec 2005 13:28  »»

Known Bugs Known Bugs → Start New Topic

Subject 

Message 

 

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 
 
AmiKit Support Forum Powered by Forum Script miniBB ®
↑ Top