AmiKit - Your Modern Retro Experience
  Forums Register Start New Topic Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 1
Members - 0
Most users ever online: 123 [22 Apr 2016 12:58]
Guests - 123 / Members - 0
I have a specific problem with AmiKit AmiKit Support Forum /Start New Topic
 

I have a specific problem with AmiKit

 
 
Page  Page 6 of 7:  « Previous  1  2  3  4  5  6  7  Next »

AmiKit Plugins released AmiKit Plugins released 329  0
Author AmiKit  26 Sep 2017 10:21 —    
READ BEFORE YOU POST READ BEFORE YOU POST 570  0
Author AmiKit  3 Sep 2017 10:01 —    
problems with some dos-installed games problems with some dos-installed games 891  4
Author vince  31 Oct 2006 17:25 Latest reply vince  8 Nov 2006 15:38  »»
Amikit 1.20 hangs during startup or shortly there after. Amikit 1.20 hangs during startup or shortly there after. 1,291  2
Author Rabel1  1 Nov 2006 03:16 Latest reply Rabel1  2 Nov 2006 05:19  »»
Launch Window Launch Window 916  3
Author wiggly_jim  8 Oct 2006 21:19 Latest reply Amirex  9 Oct 2006 14:42  »»
Updating with Boingbag. Updating with Boingbag. 1,165  2
Author Cjnman  3 Oct 2006 14:25 Latest reply Cjnman  3 Oct 2006 14:48  »»
screen modes screen modes 929  1
Author alanwall  15 Sep 2006 21:57 Latest reply AmiKit  16 Sep 2006 00:49  »»
Warp3D work? Warp3D work? 929  1
Author DaNi  13 Aug 2006 00:23 Latest reply AmiKit  13 Aug 2006 15:43  »»
Amikit with WinUAE 1.3 Amikit with WinUAE 1.3 2,246  12
Author Tarzin  17 Jul 2006 22:38 Latest reply Tarzin  27 Jul 2006 20:01  »»
Can?t change background image. Can?t change background image. 1,147  2
Author _ThEcRoW  27 Jul 2006 14:50 Latest reply _ThEcRoW  27 Jul 2006 15:33  »»
How to do 320x200 resolution? How to do 320x200 resolution? 977  2
Author DaNi  4 Jul 2006 12:43 Latest reply DaNi  5 Jul 2006 23:43  »»
AmiKit/WinUAE crashing on reboot AmiKit/WinUAE crashing on reboot 792  2
Author Anonymous  26 Jun 2006 00:40 Latest reply Anonymous  26 Jun 2006 18:21  »»
Problem with Color in Windows Problem with Color in Windows 900  1
Author vince  15 May 2006 12:20 Latest reply AmiKit  15 May 2006 15:04  »»
Trouble installing AWeb 3.5.08 Trouble installing AWeb 3.5.08 808  3
Author TrevorDick  18 Apr 2006 10:54 Latest reply AmiKit  22 Apr 2006 16:37  »»
AWEB very s l o w after installation of update 1.1 AWEB very s l o w after installation of update 1.1 1,099  5
Author TrevorDick  2 Apr 2006 21:43 Latest reply TrevorDick  8 Apr 2006 00:09  »»
Amikit V1.04/1.1 Adf to Rad, DF0 etc dosnt work Amikit V1.04/1.1 Adf to Rad, DF0 etc dosnt work 1,290  2
Author Anonymous  5 Apr 2006 15:46 Latest reply Anonymous  6 Apr 2006 11:22  »»
winuae-040 winuae-040 1,185  9
Author Anonymous  27 Jan 2006 08:00 Latest reply AmiKit  10 Mar 2006 11:56  »»
Not enough memory on AmiKit? Not enough memory on AmiKit? 1,189  3
Author Clue Less  8 Mar 2006 10:19 Latest reply AmiKit  10 Mar 2006 11:50  »»
Amikit don't work after upgrading to winuae 1.2 Amikit don't work after upgrading to winuae 1.2 1,290  3
Author _ThEcRoW  5 Mar 2006 19:42 Latest reply _ThEcRoW  6 Mar 2006 16:00  »»
usb joysticks usb joysticks 890  1
Author alanwall  24 Feb 2006 23:16 Latest reply AmiKit  26 Feb 2006 12:08  »»
OTbut Amikit related OTbut Amikit related 1,082  1
Author alanwall  23 Feb 2006 18:11 Latest reply alanwall  23 Feb 2006 18:17  »»
AmiKit and wireless AmiKit and wireless 986  3
Author alanwall  21 Feb 2006 21:51 Latest reply alanwall  23 Feb 2006 05:29  »»
Iprefs Iprefs 994  2
Author alanwall  22 Feb 2006 16:33 Latest reply alanwall  23 Feb 2006 05:27  »»
new Winuae new Winuae 974  1
Author alanwall  22 Feb 2006 17:03 Latest reply AmiKit  22 Feb 2006 19:03  »»
Amiga Kit for 3.0-3.1??? Amiga Kit for 3.0-3.1??? 1,754  3
Author Anonymous  18 Feb 2006 17:50 Latest reply pixie  18 Feb 2006 23:37  »»
moving programs/dirs from AmigaForever moving programs/dirs from AmigaForever 1,067  3
Author alanwall  30 Jan 2006 20:56 Latest reply alanwall  5 Feb 2006 22:15  »»
laptop install laptop install 985  1
Author alanwall  4 Feb 2006 20:40 Latest reply alanwall  4 Feb 2006 20:55  »»
Strange behavior after 1.04 Strange behavior after 1.04 959  5
Author Anonymous  26 Jan 2006 21:07 Latest reply AmiKit  31 Jan 2006 11:31  »»
Using AmiKit on HD partition Using AmiKit on HD partition 943  1
Author Cajun_Man  28 Jan 2006 00:35 Latest reply AmiKit  30 Jan 2006 19:17  »»
Can't get Click to Front working Can't get Click to Front working 1,150  5
Author Bexley  16 Jan 2006 22:59 Latest reply Bexley  19 Jan 2006 17:21  »»
System Lock-ups with GLMatrix screen saver System Lock-ups with GLMatrix screen saver 1,390  8
Author TrevorDick  24 Dec 2005 17:33 Latest reply AmiKit  3 Jan 2006 14:02  »»
Blue Arrow Blue Arrow 1,047  1
Author amilion  3 Jan 2006 01:53 Latest reply matth  3 Jan 2006 10:41  »»

Page  Page 6 of 7:  « Previous  1  2  3  4  5  6  7  Next »

I have a specific problem with AmiKit I have a specific problem with AmiKit → Start New Topic

Subject 

Message 

 

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 
 
AmiKit Support Forum Powered by Forum Script miniBB ®
↑ Top