AmiKit - Your Modern Retro Experience
  Forums Register Start New Topic Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 1
Members - 0
Most users ever online: 123 [22 Apr 2016 12:58]
Guests - 123 / Members - 0
Installation questions AmiKit Support Forum /Start New Topic
 

Installation questions

 
 
Page  Page 4 of 6:  « Previous  1  2  3  4  5  6  Next »

FLOWER POT NOT WORKING? (ROM file is zero size) FLOWER POT NOT WORKING? (ROM file is zero size) 543  0
Author AmiKit  26 Nov 2017 04:58 —    
READ BEFORE YOU POST READ BEFORE YOU POST 1,546  0
Author AmiKit  3 Sep 2017 10:01 —    
Parallel Amikit Installation Parallel Amikit Installation 2,545  2
Author Clyde  5 Mar 2009 17:03 Latest reply AmiKit  5 Mar 2009 21:35  »»
Not working on Vista x64 Not working on Vista x64 7,656  3
Author Donovan Long  17 Jan 2009 19:29 Latest reply AmiKit  24 Jan 2009 15:19  »»
amikit hangs at launch amikit hangs at launch 5,254  4
Author lhomme qui tombe a pic  25 Nov 2008 09:07 Latest reply AmiKit  2 Dec 2008 10:51  »»
installation problems on EeePc running WinXP installation problems on EeePc running WinXP 5,122  4
Author Pierre  6 Oct 2008 15:11 Latest reply AmiKit  10 Oct 2008 20:52  »»
Ubuntu installation Ubuntu installation 5,523  1
Author Travis Halfman  3 Oct 2008 02:31 Latest reply AmiKit  3 Oct 2008 06:38  »»
Problem with AmiKit after installation Problem with AmiKit after installation 4,572  3
Author x56h34  25 Sep 2008 17:44 Latest reply AmiKit  25 Sep 2008 21:15  »»
Amikit installation on real Amiga Amikit installation on real Amiga 9,064  9
Author Tamiga  11 Mar 2006 20:12 Latest reply ness62  17 Aug 2008 12:01  »»
AmiKit crash on Windows 98 AmiKit crash on Windows 98 7,641  10
Author Samo79  21 Apr 2008 18:30 Latest reply Samo79  21 May 2008 10:18  »»
Wordworth 7.0 install Wordworth 7.0 install 4,191  4
Author VingtCent  4 Jan 2008 20:14 Latest reply AmiKit  4 Apr 2008 22:38  »»
AmiKit on E-UAE/Mac: Missing Opus toolbars, GoldEd icon, and other mysteries... AmiKit on E-UAE/Mac: Missing Opus toolbars, GoldEd icon, and other mysteries... 4,936  1
Author Xious  21 Jan 2008 13:01 Latest reply AmiKit  22 Jan 2008 23:25  »»
Amiga Forever 2006 online - This is NOT a valid source of AmigaOS Amiga Forever 2006 online - This is NOT a valid source of AmigaOS 11,071  8
Author gigio  25 Aug 2007 16:03 Latest reply BuddhaPhi  19 Jan 2008 20:06  »»
romfind 1.2 does not recognize the rom files romfind 1.2 does not recognize the rom files 3,955  5
Author mike spartana  3 Jan 2008 14:49 Latest reply mike spartana  6 Jan 2008 14:33  »»
license key in amigaforever / amikit license key in amigaforever / amikit 3,970  2
Author vanzant  30 Dec 2007 22:06 Latest reply AmiKit  4 Jan 2008 14:12  »»
AF v6.0 not enough? AF v6.0 not enough?  2 9,831  16
Author indigoshift  16 Dec 2005 16:59 Latest reply vanzant  30 Dec 2007 22:23  »»
Download & Run Download & Run 4,212  6
Author zeke1312  19 Dec 2007 22:01 Latest reply zeke1312  20 Dec 2007 04:10  »»
AmiKit Install? AmiKit Install? 4,008  2
Author zeke1312  19 Dec 2007 10:40 Latest reply zeke1312  19 Dec 2007 20:43  »»
Optimizing the Amikit Optimizing the Amikit 3,958  2
Author zeke1312  19 Dec 2007 18:13 Latest reply zeke1312  19 Dec 2007 20:38  »»
C/FastAssign error on trying to Install Amikit 1.4.0 C/FastAssign error on trying to Install Amikit 1.4.0 3,781  5
Author swift240  26 Nov 2007 00:29 Latest reply swift240  29 Nov 2007 12:52  »»
V1.37 to 1.4 update problem V1.37 to 1.4 update problem 3,719  2
Author TrevorDick  10 Nov 2007 01:14 Latest reply TrevorDick  10 Nov 2007 16:45  »»
Define the source of system files Define the source of system files 3,801  10
Author giorgoc  4 Nov 2007 21:02 Latest reply giorgoc  8 Nov 2007 22:58  »»
First works then don't First works then don't 3,780  2
Author santbrieg  4 Nov 2007 23:41 Latest reply santbrieg  6 Nov 2007 03:39  »»
Problems trying to install v1.4 to USB stick Problems trying to install v1.4 to USB stick 3,851  2
Author wiser3  22 Oct 2007 17:33 Latest reply wiser3  22 Oct 2007 21:03  »»
New, trying to get AmiKit working with AF6 and having difficulties New, trying to get AmiKit working with AF6 and having difficulties 8,324  5
Author vonshep  8 Oct 2007 04:40 Latest reply AmiKit  9 Oct 2007 08:00  »»
AmiKit Freezes AmiKit Freezes 4,036  13
Author saruwatarikaito  26 Sep 2007 11:08 Latest reply alanwall  6 Oct 2007 05:18  »»
Mac OS X installation problems... Mac OS X installation problems... 10,950  4
Author Lee M  2 Sep 2007 13:03 Latest reply ness62  3 Sep 2007 01:11  »»
Neustart der Installation/Reinstall after Install Neustart der Installation/Reinstall after Install 3,744  3
Author Calis  22 Aug 2007 17:21 Latest reply AmiKit  22 Aug 2007 19:03  »»
A heads up: A heads up: 1,888  2
Author arnljot  20 Aug 2007 18:18 Latest reply arnljot  20 Aug 2007 22:45  »»
video (FroggerNG registration) video (FroggerNG registration) 2,132  4
Author lhomme qui tombe a pic  27 May 2007 16:40 Latest reply alanwall  5 Aug 2007 04:14  »»
It works! Sort of. It works! Sort of. 1,057  2
Author Ron Legro  31 Jul 2007 19:48 Latest reply alanwall  3 Aug 2007 04:52  »»
Starting Amikit without the GUI Starting Amikit without the GUI 3,450  7
Author Greg Sargent  7 May 2007 22:40 Latest reply alanwall  29 Jul 2007 23:40  »»

Page  Page 4 of 6:  « Previous  1  2  3  4  5  6  Next »

Installation questions Installation questions → Start New Topic

Subject 

Message 

 

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 
 
AmiKit Support Forum Powered by Forum Script miniBB ®
↑ Top