AmiKit - Your Modern Retro Experience
  Begin Register Start New Topic Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 2
Members - 0
Most users ever online: 605 [18 Apr 2019 18:52]
Guests - 605 / Members - 0
Installation questions AmiKit Support Forum /Start New Topic
 

Installation questions

 
 
Page  Page 4 of 6:  « Previous  1  2  3  4  5  6  Next »

FLOWER POT NOT WORKING? (ROM file is zero size) FLOWER POT NOT WORKING? (ROM file is zero size) 15,711  3
Author AmiKit  26 Nov 2017 04:58 Latest reply thedaemon  21 Jan 2019 01:56  »»
READ BEFORE YOU POST READ BEFORE YOU POST 15,146  1
Author AmiKit  3 Sep 2017 10:01 Latest reply DSmith  27 May 2019 00:14  »»
Installing AmiKit in Amiga Forever 2009 Installing AmiKit in Amiga Forever 2009 5,899  5
Author Maria  10 Jan 2010 18:16 Latest reply AmiKit  10 Jan 2010 19:10  »»
Startup error, WinXP SP2 + Amiga Forever 2009 Startup error, WinXP SP2 + Amiga Forever 2009 6,552  7
Author Gumm  21 Sep 2009 16:40 Latest reply Gandi  30 Nov 2009 20:33  »»
Amiga Forever 2009 and integrated AmiKit Amiga Forever 2009 and integrated AmiKit 6,469  6
Author pgovotsos  3 Aug 2009 04:16 Latest reply AmiKit  9 Nov 2009 06:40  »»
AmiKit and Amiga Forever 2009. Can't install AmiKit and Amiga Forever 2009. Can't install 5,955  6
Author Kenny  15 Aug 2009 19:59 Latest reply AmiKit  8 Nov 2009 23:16  »»
Dedicated amikit emulation pc - questions about boosting performance. Dedicated amikit emulation pc - questions about boosting performance. 4,092  1
Author haywirepc  11 Oct 2009 15:00 Latest reply AmiKit  2 Nov 2009 20:43  »»
No RAD Icons on screen No RAD Icons on screen 3,561  1
Author swift240  17 Sep 2009 18:21 Latest reply AmiKit  18 Sep 2009 12:22  »»
Help with installing on a compaq mini Help with installing on a compaq mini 4,461  2
Author Liqourice  9 Aug 2009 17:47 Latest reply Liqourice  31 Aug 2009 19:51  »»
Think my installation went bad... Think my installation went bad... 4,648  3
Author Tactical Turtle  23 Jul 2009 15:01 Latest reply AmiKit  28 Jul 2009 02:51  »»
Install Printer and CD/DVD Drive Install Printer and CD/DVD Drive 5,158  11
Author zeke1312  11 Jul 2009 20:09 Latest reply Clyde  13 Jul 2009 15:00  »»
Installation Guide (Windows) Installation Guide (Windows) 9,900  4
Author AmiKit  25 Jan 2007 12:59 Latest reply AmiKit  10 Jul 2009 21:48  »»
Porting Amikit/WinEAU Porting Amikit/WinEAU 3,962  1
Author zeke1312  8 Jul 2009 06:47 Latest reply zeke1312  8 Jul 2009 07:11  »»
After Load Progress After Load Progress 4,722  5
Author zeke1312  4 Jul 2009 21:42 Latest reply AmiKit  7 Jul 2009 07:25  »»
Loading, progress bar to end, nothing.. Loading, progress bar to end, nothing.. 4,367  1
Author Mapoart  1 Jul 2009 11:05 Latest reply AmiKit  4 Jul 2009 10:06  »»
After XP freh install -> uaescsi.device error After XP freh install -> uaescsi.device error 5,257  3
Author Clyde  23 Jun 2009 22:13 Latest reply AmiKit  23 Jun 2009 22:57  »»
copying installation from one laptop to another produces strange boot resolution copying installation from one laptop to another produces strange boot resolution 3,905  1
Author djnykk  22 Jun 2009 19:37 Latest reply AmiKit  23 Jun 2009 22:10  »»
Please Help me!!! Please Help me!!! 7,167  6
Author david johnston  15 Oct 2007 02:33 Latest reply tmaximus89  29 May 2009 10:44  »»
Amiga Forever 2005 - This is NOT a valid source of AmigaOS Amiga Forever 2005 - This is NOT a valid source of AmigaOS 12,337  10
Author Chris Pratt  22 Aug 2007 17:21 Latest reply tmaximus89  29 May 2009 10:43  »»
getVideo getVideo 3,488  6
Author John Paul Copeland  2 Apr 2009 05:10 Latest reply tmaximus89  29 May 2009 10:42  »»
Parallel Amikit Installation Parallel Amikit Installation 2,944  2
Author Clyde  5 Mar 2009 17:03 Latest reply AmiKit  5 Mar 2009 21:35  »»
Not working on Vista x64 Not working on Vista x64 8,067  3
Author Donovan Long  17 Jan 2009 19:29 Latest reply AmiKit  24 Jan 2009 15:19  »»
amikit hangs at launch amikit hangs at launch 5,905  4
Author lhomme qui tombe a pic  25 Nov 2008 09:07 Latest reply AmiKit  2 Dec 2008 10:51  »»
installation problems on EeePc running WinXP installation problems on EeePc running WinXP 5,558  4
Author Pierre  6 Oct 2008 15:11 Latest reply AmiKit  10 Oct 2008 20:52  »»
Ubuntu installation Ubuntu installation 5,787  1
Author Travis Halfman  3 Oct 2008 02:31 Latest reply AmiKit  3 Oct 2008 06:38  »»
Problem with AmiKit after installation Problem with AmiKit after installation 4,913  3
Author x56h34  25 Sep 2008 17:44 Latest reply AmiKit  25 Sep 2008 21:15  »»
Amikit installation on real Amiga Amikit installation on real Amiga 9,822  9
Author Tamiga  11 Mar 2006 20:12 Latest reply ness62  17 Aug 2008 12:01  »»
AmiKit crash on Windows 98 AmiKit crash on Windows 98 8,570  10
Author Samo79  21 Apr 2008 18:30 Latest reply Samo79  21 May 2008 10:18  »»
Wordworth 7.0 install Wordworth 7.0 install 4,601  4
Author VingtCent  4 Jan 2008 20:14 Latest reply AmiKit  4 Apr 2008 22:38  »»
AmiKit on E-UAE/Mac: Missing Opus toolbars, GoldEd icon, and other mysteries... AmiKit on E-UAE/Mac: Missing Opus toolbars, GoldEd icon, and other mysteries... 5,307  1
Author Xious  21 Jan 2008 13:01 Latest reply AmiKit  22 Jan 2008 23:25  »»
Amiga Forever 2006 online - This is NOT a valid source of AmigaOS Amiga Forever 2006 online - This is NOT a valid source of AmigaOS 11,752  8
Author gigio  25 Aug 2007 16:03 Latest reply BuddhaPhi  19 Jan 2008 20:06  »»
romfind 1.2 does not recognize the rom files romfind 1.2 does not recognize the rom files 4,523  5
Author mike spartana  3 Jan 2008 14:49 Latest reply mike spartana  6 Jan 2008 14:33  »»

Page  Page 4 of 6:  « Previous  1  2  3  4  5  6  Next »

Installation questions Installation questions → Start New Topic

Subject 

Message 


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.


 
 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑