AmiKit - Your Modern Retro Experience
  Forums Register Start New Topic Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 1
Members - 0
Most users ever online: 123 [22 Apr 2016 12:58]
Guests - 123 / Members - 0
I have a problem with installation AmiKit Support Forum /Start New Topic
 

I have a problem with installation

 
 
Page  Page 3 of 6:  « Previous  1  2  3  4  5  6  Next »

AmiKit Plugins released AmiKit Plugins released 329  0
Author AmiKit  26 Sep 2017 10:21 —    
READ BEFORE YOU POST READ BEFORE YOU POST 570  0
Author AmiKit  3 Sep 2017 10:01 —    
Trouble... (Windows drive named SYS or AmiKit) Trouble... (Windows drive named SYS or AmiKit) 10,428  4
Author Peter Stahlberg  19 Mar 2008 23:35 Latest reply Anonymous  1 Aug 2011 00:53  »»
Mouse goes crazy in Amikit during install? Mouse goes crazy in Amikit during install? 13,164  4
Author Acill  24 May 2007 21:05 Latest reply lcole98296  7 May 2011 01:52  »»
Speed and swap Speed and swap 7,999  4
Author AmigaPhil  4 Feb 2011 20:30 Latest reply AmigaPhil  12 Feb 2011 22:26  »»
Magellan registration Magellan registration 11,548  5
Author AmigaPhil  2 Feb 2011 22:07 Latest reply AmiKit  4 Feb 2011 09:53  »»
AS3.9 installed but OS3.5 found !! AS3.9 installed but OS3.5 found !! 11,142  2
Author Tarzin  8 Nov 2007 08:16 Latest reply ketill  29 Jan 2011 13:51  »»
can't complete installation from AF Installed? can't complete installation from AF Installed? 19,494  3
Author milkman  1 Jun 2010 07:36 Latest reply AmiKit  1 Jun 2010 12:33  »»
Amiga Forever 2009... Amiga Forever 2009... 5,862  2
Author Idea  25 Jan 2010 18:25 Latest reply Idea  27 Jan 2010 10:44  »»
Installing AmiKit in Amiga Forever 2009 Installing AmiKit in Amiga Forever 2009 5,320  5
Author Maria  10 Jan 2010 18:16 Latest reply AmiKit  10 Jan 2010 19:10  »»
Startup error, WinXP SP2 + Amiga Forever 2009 Startup error, WinXP SP2 + Amiga Forever 2009 5,806  7
Author Gumm  21 Sep 2009 16:40 Latest reply Gandi  30 Nov 2009 20:33  »»
Amiga Forever 2009 and integrated AmiKit Amiga Forever 2009 and integrated AmiKit 5,830  6
Author pgovotsos  3 Aug 2009 04:16 Latest reply AmiKit  9 Nov 2009 06:40  »»
AmiKit and Amiga Forever 2009. Can't install AmiKit and Amiga Forever 2009. Can't install 5,257  6
Author Kenny  15 Aug 2009 19:59 Latest reply AmiKit  8 Nov 2009 23:16  »»
Dedicated amikit emulation pc - questions about boosting performance. Dedicated amikit emulation pc - questions about boosting performance. 3,760  1
Author haywirepc  11 Oct 2009 15:00 Latest reply AmiKit  2 Nov 2009 20:43  »»
No RAD Icons on screen No RAD Icons on screen 3,223  1
Author swift240  17 Sep 2009 18:21 Latest reply AmiKit  18 Sep 2009 12:22  »»
Help with installing on a compaq mini Help with installing on a compaq mini 4,049  2
Author Liqourice  9 Aug 2009 17:47 Latest reply Liqourice  31 Aug 2009 19:51  »»
Think my installation went bad... Think my installation went bad... 4,268  3
Author Tactical Turtle  23 Jul 2009 15:01 Latest reply AmiKit  28 Jul 2009 02:51  »»
Install Printer and CD/DVD Drive Install Printer and CD/DVD Drive 4,278  11
Author zeke1312  11 Jul 2009 20:09 Latest reply Clyde  13 Jul 2009 15:00  »»
Installation Guide (Windows) Installation Guide (Windows) 9,158  4
Author AmiKit  25 Jan 2007 12:59 Latest reply AmiKit  10 Jul 2009 21:48  »»
Porting Amikit/WinEAU Porting Amikit/WinEAU 3,615  1
Author zeke1312  8 Jul 2009 06:47 Latest reply zeke1312  8 Jul 2009 07:11  »»
After Load Progress After Load Progress 4,130  5
Author zeke1312  4 Jul 2009 21:42 Latest reply AmiKit  7 Jul 2009 07:25  »»
Loading, progress bar to end, nothing.. Loading, progress bar to end, nothing.. 4,044  1
Author Mapoart  1 Jul 2009 11:05 Latest reply AmiKit  4 Jul 2009 10:06  »»
After XP freh install -> uaescsi.device error After XP freh install -> uaescsi.device error 4,671  3
Author Clyde  23 Jun 2009 22:13 Latest reply AmiKit  23 Jun 2009 22:57  »»
copying installation from one laptop to another produces strange boot resolution copying installation from one laptop to another produces strange boot resolution 3,512  1
Author djnykk  22 Jun 2009 19:37 Latest reply AmiKit  23 Jun 2009 22:10  »»
Please Help me!!! Please Help me!!! 6,417  6
Author david johnston  15 Oct 2007 02:33 Latest reply tmaximus89  29 May 2009 10:44  »»
Amiga Forever 2005 - This is NOT a valid source of AmigaOS Amiga Forever 2005 - This is NOT a valid source of AmigaOS 11,211  10
Author Chris Pratt  22 Aug 2007 17:21 Latest reply tmaximus89  29 May 2009 10:43  »»
getVideo getVideo 2,525  6
Author John Paul Copeland  2 Apr 2009 05:10 Latest reply tmaximus89  29 May 2009 10:42  »»
Parallel Amikit Installation Parallel Amikit Installation 2,487  2
Author Clyde  5 Mar 2009 17:03 Latest reply AmiKit  5 Mar 2009 21:35  »»
Not working on Vista x64 Not working on Vista x64 7,625  3
Author Donovan Long  17 Jan 2009 19:29 Latest reply AmiKit  24 Jan 2009 15:19  »»
amikit hangs at launch amikit hangs at launch 5,212  4
Author lhomme qui tombe a pic  25 Nov 2008 09:07 Latest reply AmiKit  2 Dec 2008 10:51  »»
installation problems on EeePc running WinXP installation problems on EeePc running WinXP 5,056  4
Author Pierre  6 Oct 2008 15:11 Latest reply AmiKit  10 Oct 2008 20:52  »»
Ubuntu installation Ubuntu installation 5,499  1
Author Travis Halfman  3 Oct 2008 02:31 Latest reply AmiKit  3 Oct 2008 06:38  »»

Page  Page 3 of 6:  « Previous  1  2  3  4  5  6  Next »

I have a problem with installation I have a problem with installation → Start New Topic

Subject 

Message 

 

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 
 
AmiKit Support Forum Powered by Forum Script miniBB ®
↑ Top