AmiKit - Your Modern Retro Experience
  Forums Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 1
Members - 0
Most users ever online: 123 [22 Apr 2016 12:58]
Guests - 123 / Members - 0
Miscellaneous topics AmiKit Support Forum / Miscellaneous topics /  
 

AmiKit on Classic Amiga

 
 
Page  Page 2 of 4:  « Previous  1  2  3  4  Next »

Author nikos
Partaker
#16 Posted: 10 Jan 2007 19:41 
yes i am on it for morphos and for real amiga
thanks

Author AndyB
Partaker
#17 Posted: 11 Jan 2007 12:31 
Sorry for the delay, been too busy to log on lately! AFA_OS 3.94 works fine once installed on real Amiga. Also seems to be faster than without AFA_OS.

Also, I would like to participate in creating Real AmiKit.

Author nikos
Partaker
#18 Posted: 16 Jan 2007 15:42 
it is possible to give to me the LZX with some instruction?
thanks

Author AmiKit
Admin
#19 Posted: 16 Jan 2007 17:57 
I sent you an email with the link.

Author nikos
Partaker
#20 Posted: 16 Jan 2007 19:43 
ok thanks

Author Captainthunder
Partaker
#21 Posted: 25 Feb 2007 23:04 
I'll help, too!

A1200T/060, mediator+voodoo3+SB128etc.

Author AndyB
Partaker
#22 Posted: 27 Feb 2007 00:22 
Just thought i'd mention, AmiKit 1.3 runs MUCH faster on classic amiga than 1.2!!!

Author Captainthunder
Partaker
#23 Posted: 14 Mar 2007 11:16 
Andy, Do you have a zip/Lha/LZX so I can figure it out (too) on a classic amiga?
As UAE doesn't support 060, I'm pretty sure I have to install a lot of different libs etc.

Author AndyB
Partaker
#24 Posted: 15 Mar 2007 11:12 
Not sure about how to approach this one. If OS3.5/3.9 runs clean on 060 before 060 libs are installed, then you should be able to get it up and running using the steps above from AmiKit then install the 060 libs last to give it the speed it deserves. Failing that you need to insert the libs manually before transferring to Amiga. The way I did it was to burn the whole AmiKit WinUAE directory to CD then copy it onto a clean partition on my Amiga HDD. I could then play around with the setup before making it bootable and switching the boot partition to AmiKit.

Author Mike W
Partaker
#25 Posted: 15 Apr 2008 21:55 
I'm getting into this a bit late but I am also interested in installing AMIKIT onto a classic amiga (upgraded A3000 in my case). I run a variety of add-on hardware including Spectrum 24/28 video, x-surf, subway usb, fast ata ctrl. I have attempted to re-create an amiga version of AMIKIT with zero success so far. Assuming that I have a base WB3.1 that includes all of my custom hardware setups, can AMIKIT aspects be integrated? OR is there a generic AMIKT install for a classic machine that I can then modify to work with my custom hardware?

Author AmiKit
Admin
#26 Posted: 17 Apr 2008 14:11 Edited by: AmiKit 
Hi Mike, I am afraid the Classic AmiKit release won't happen in near future due to my other duties consuming all my time.

There's not any generic version of AmiKit either.

The good start would be to unpack the standard AmiKit release to some of your partition and keep modifying it using your own system booted from different partition. First of all, the WinUAE specific files (such as uae graphics drivers, rtg.library, etc.) should be replaced by the ones you use with your A3000. Check the previous posts in this thread.

I am not able to help you much until you post some specific problem you're encountering.

Author Mike W
Partaker
#27 Posted: 17 Apr 2008 18:58 
Thanks, I will keep experimenting! I have a very interesting project coming up that absolutely needs AMIKIT running on native hardware. I'll keep pecking away..

Author lhomme qui tombe a pic
Partaker
#28 Posted: 17 Nov 2008 20:23 
hello
someone came amikit installed on a classic amiga?
Does it has an archive this topic
thank you

Author zmurf
Partaker
#29 Posted: 19 May 2009 14:13 
Hi.

how much of the Amikit libraries, device drives, commands and so on can be used on a classic Amiga1200 060 running OS3.9.

I thought that I would copy as much as possible from the AmiKit archive to my own Classic installation to get all the latest libraries and so on instead of searching and downloading every single one from Aminet... but since Amikit is optimized for 040 and UAE I guess that some of the libraries is 040 and UAE specific libraries.

Author AmiKit
Admin
#30 Posted: 19 May 2009 14:46 Edited by: AmiKit 
AmiKit is optimized for 020 (+FPU where available). Few of them are WinUAE or UAE specific, though (eg. rtg.library). There are no 040 or 060 libraries or other binaries used.

Page  Page 2 of 4:  « Previous  1  2  3  4  Next » 
Miscellaneous topics AmiKit Support Forum / Miscellaneous topics /
 AmiKit on Classic Amiga

Your Reply Click this icon to move up to the quoted message

 

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 
 
 
AmiKit Support Forum Powered by Forum Script miniBB ®
↑ Top