Your high-end Amiga!AmiKit turns your PC into high-end Classic Amiga environment! 
Welcome to AmiKit Support Forum!

(Click here for main AmiKit website)
none
 
  Forums Search Register Reply Statistics FAQ  DONATE 
Known Bugs AmiKit Support Forum / Known Bugs /

[SOLVED] AWeb slowdowned or freezes in AmiKit 1.1.0?

Author AmiKit
Admin
#1 Posted: 4 Apr 2006 17:33 Edited by: AmiKit 
FOLLOWING ISSUE HAS ALREADY BEEN SOLVED

If you're experiencing a slowdown of AWeb when browsing various pages or if your AWeb freezes (eg. when visiting www.amiga.org) please read this.

I think this is because some truetype fonts might be missing in your AmiKit and since AWeb is configured to use this fonts the result is that AWeb browsing is slowdowned or it sometimes freezes. Strange but true.

The truetype fonts were copied from your Windows installation to AmiKit during the AmiKit 1.1.0 update process. I just found out that if your Windows partition has some additional name (eg. "MyDisk:" or whatever instead of pure "C:" or "D:") this copy operation fails. That's the reason why AWeb works for someone while it does not for someone other. It depends on whether your partition has some additional name or not.

Anyway, to fix this issue completely please copy those truetype fonts from Windows to AmiKit manually. You can find them in your "C:\WINDOWS\Fonts" directory. Please copy following files to "AmiKit:Fonts/TRUETYPE" directory:

arial.ttf
arialbd.ttf
arialbi.ttf
ariali.ttf
ariblk.ttf
comic.ttf
comicbd.ttf
georgia.ttf
georgiab.ttf
georgiai.ttf
georgiaz.ttf
impact.ttf
tahoma.ttf
tahomabd.ttf
trebuc.ttf
trebucbd.ttf
trebucbi.ttf
trebucit.ttf
verdana.ttf
verdanab.ttf
verdanai.ttf
verdanaz.ttf

Then reboot your AmiKit and try AWeb again. Please let me know whether it works. Thank you. I apologize for the inconvience.

Author AmiKit
Admin
#2 Posted: 7 Apr 2006 13:21 Edited by: AmiKit 
This problem has automatically been fixed in 1.1.1 Update package available at http://amikit.amiga.sk

Known Bugs AmiKit Support Forum / Known Bugs / [SOLVED] AWeb slowdowned or freezes in AmiKit 1.1.0? Top
Your Reply Click this icon to move up to the quoted message
 

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.
 
Online now: Guests - 1
Members - 0
Most users ever online: 123 [22 Apr 2016 12:58]
Guests - 123 / Members - 0