Your high-end Amiga!AmiKit turns your PC into high-end Classic Amiga environment! 
Welcome to AmiKit Support Forum!

(Click here for main AmiKit website)
none
 
  Forums Search Register Reply Statistics FAQ  DONATE 
Known Bugs AmiKit Support Forum / Known Bugs /

Report bugs to be fixed in 1.6.2 - PLEASE CONTRIBUTE

Author AmiKit
Admin
#1 Posted: 8 May 2012 10:17 Edited by: AmiKit 
This thread tries to summarize known bugs in current release of AmiKit. If you experience any bug, problem or misbehavior, please report it here and we try our best to fix it. If you could comment current bugs, that would be perfect too. Thank you!

1) Installation script might not work if "AF button" is used to import installed Amiga Forever files. Thread link.

2) Installation script might not recognize AmigaOS3.9 ISO mounted in virtual drive. Thread link.

3) "Internal error" message is shown at the end of AmiKit installation. Thread link.

Author Arti
Guest
#2 Posted: 25 May 2012 23:38 
4) Missing EditPad executable

Author AmiKit
Admin
#3 Posted: 26 May 2012 00:17 Edited by: AmiKit 
Thanks!

4) This is not a bug, unfortunately. If Amiga Forever was used as a source of system files for AmiKit, the EditPad is not there. This is because of simple fact. The EditPad is not in Amiga Forever either. More details here.

Author PeterK
Guest
#4 Posted: 20 Oct 2012 03:14 
To avoid Enforcer hits and memory trashings with the popular LimpidClock set the task-priority of this nice utility to zero or 1 at least and save these settings. I found a much too low priority value of -15 in AmiKit which caused a lot of problems with screenmode changes when icon.library 46.4 is used.

Author AmiKit
Admin
#5 Posted: 20 Oct 2012 11:39 
When set to 0 or 1, LimpidClock eats too much of CPU power. What about -1 value?

Author PeterK
Guest
#6 Posted: 20 Oct 2012 21:47 
Hello Jan,
no sorry, but a task-priority of -1 for LimpidClock causes memory trashings during screenmode changes. With a priority of zero it uses about 2.5 % of my CPU time on an old P4, 3GHz PC.

Btw, you can check out things like this yourself with WinUAE's enforcer.
http://eab.abime.net/showthread.php?p=832698#post832698

Known Bugs AmiKit Support Forum / Known Bugs / Report bugs to be fixed in 1.6.2 - PLEASE CONTRIBUTE Top
Your Reply Click this icon to move up to the quoted message
 

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.
 
Online now: Guests - 1
Members - 0
Most users ever online: 123 [22 Apr 2016 12:58]
Guests - 123 / Members - 0