AmiKit - Your Modern Retro Experience
  Forums Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 1
Members - 0
Most users ever online: 123 [22 Apr 2016 12:58]
Guests - 123 / Members - 0
I want to leave a feedback AmiKit Support Forum / I want to leave a feedback /  
 

So far.....So good

 
Author mothertrucker
Partaker
#1 Posted: 1 Jul 2006 00:24 
Just installed AmiKit on my 2600+ AMD (@2.30GHz) windoze computer. This is my first crack at using an emulator. I am impressed. I already have 75% of my Amiga software installed, and can't believe how stable this setup is. My hat's off to you. Many thanks.

Author alanwall
Partaker
#2 Posted: 4 Jul 2006 00:37 
mothertrucker

Author alanwall
Partaker
#3 Posted: 4 Jul 2006 00:40 
sitting here in my Freightliner repling to you via wireless
so what kind of big rig do you drive?

Author mothertrucker
Partaker
#4 Posted: 5 Jul 2006 04:32 
These days is (almost) a Harley (S&S 150ci engine)...... Maybe that will make my handle make sense though, since I got over 20 years ago...
Still haven't figured out how set anything up on the bike - any ideas? Vibration is a real problem ;)

Author alanwall
Partaker
#5 Posted: 7 Aug 2006 01:15 
you aren't planning on using AmiKit on a laptop running to Sturgis are you ?
foam pads/air bags may work.See what Orange County Choppers has to say
and see if they can build a "nerd hog" :)

I want to leave a feedback AmiKit Support Forum / I want to leave a feedback /
 So far.....So good

Your Reply Click this icon to move up to the quoted message

 

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 
 
AmiKit Support Forum Powered by Forum Script miniBB ®
↑ Top