Your high-end Amiga!AmiKit turns your PC into high-end Classic Amiga environment! 
Welcome to AmiKit Support Forum!

(Click here for main AmiKit website)
none
 
  Forums Search Register Reply Statistics FAQ  DONATE 
I have a specific problem with AmiKit AmiKit Support Forum / I have a specific problem with AmiKit /

Amiga Kit for 3.0-3.1???

Author Anonymous
Guest
#1 Posted: 18 Feb 2006 17:50 
Can AmigaKit be made to run exclusively with Workbench 3.0 or 3.1?

Author AmiKit
Admin
#2 Posted: 18 Feb 2006 18:42 Edited by: AmiKit 
well.. in fact it is possible however it would require a lot of useless effort, especially if compared to the result. I mean making AmiKit compatible with such an old system as WB3.1 doesn't bring any advance or any new features to AmiKit, you know.

It would be much more easier to buy AmigaOS3.9 CD. You also gain a lot of extra features compared to WB3.1, what you say?

Author Anonymous
Guest
#3 Posted: 18 Feb 2006 23:30 
AIAB... ;-)
Plus, with the advance of AROS it could be possible that one day it can be the backbone of WinUAE, who knows, but still this Open Source movement would be closer to WB3.1 then of 3.9...

Good site btw, will register in a second! ;)

Author pixie
Registered
#4 Posted: 18 Feb 2006 23:37 
Nothing would stop the user from the hassle of buying AmigaOS3.9, but still you would have the Open Source to use and if want some other features you find worth it you could still buy it...

I have a specific problem with AmiKit AmiKit Support Forum / I have a specific problem with AmiKit / Amiga Kit for 3.0-3.1??? Top
Your Reply Click this icon to move up to the quoted message
 

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.
 
Online now: Guests - 3
Members - 0
Most users ever online: 123 [22 Apr 2016 12:58]
Guests - 123 / Members - 0