AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 1
Members - 0
Most users ever online: 605 [18 Apr 2019 18:52]
Guests - 605 / Members - 0
Specific questions AmiKit Support Forum / Specific questions /  
 

Mouse Dissapearing in AmiKIT and a Printing Question

 
Author djnykk
Partaker
#1 Posted: 22 Jun 2009 01:20 
Hi there

I am using fantastic WinUAE through AmiKIT on my Laptop at resolution 1440x900 and noticed that mouse arrow can not be moved anymore when:

- ScreenSaver starts on Windows and on reverting back it requires password to enter to get back to Windows. I am then unable to move a mouse pointer in WinUAE

- When don`t use real mouse, but touchpad. Then when I insert a mouse into the Laptop - I can not use either Touchpad OR a mouse in WinUAE...

Do I need something else to configure?

Also one more question:

At home I have a real towered Amiga 1200 060, bvision, ppc etc. I also have HPLaserJet6MPlus with 10mb ram attached to parallel port and use Amiga for printing from PageStream a lots of documents [my father uses it mostly].

The question would be: Can I connect HPLaserJet6M+ on my laptop using Parallel-to-USB cable and print PageStream documents in WinUAE?

Many many many greets for such a great AmiKIT product!

nick

Author AmiKit
Admin
#2 Posted: 23 Jun 2009 21:51 
With regards to the disappearing mouse issue, I think it's related to the WinUAE (the emulation engine of AmiKit) rather than AmiKit itself. Try to use the latest WinUAE version. Simply download the ZIP archive from www.winuae.net and copy the WinUAE.exe to AmiKit\WinUAE\ folder. If that doesn't fix the problem, please post the detailed bugreport to Toni Wilen, the author of WinUAE.

With regards to the second question, I am afraid I cannot help you as I have never printed with AmiKit. But you can try the following links for more information:

http://www.vware.at/winuaehelp/ (Tips -> Hints for Power Users section)
http://www.amigaforever.com/kb/3-146.html

Specific questions AmiKit Support Forum / Specific questions /
 Mouse Dissapearing in AmiKIT and a Printing Question

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑