AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 2
Members - 0
Most users ever online: 605 [18 Apr 2019 18:52]
Guests - 605 / Members - 0
Specific questions AmiKit Support Forum / Specific questions /  
 

Cant use printer

 
Author swift240
Partaker
#1 Posted: 20 Jan 2009 15:34 
Hi all, using Amikit 1.5.4,
I have an Epson Stylus C62 printer, in Prefs I use the EpsonQ driver but I have also tried others but no matter what driver I use it will not print.
Having said that on a previous version of Amikt 1.1 I think it was my printer worked in Amikit not a problem.

Can any one else get there printer to work in Amikit?

TIA,
Mike.

Author AmiKit
Admin
#2 Posted: 20 Jan 2009 16:25 Edited by: AmiKit 
Please check the following links for more information:
http://winuaehelp.back2roots.org/ (Tips -> Hints for Power Users section)
http://www.amigaforever.com/kb/3-146.html

Also check whether the AmiKit:Devs/Printers contains the printer file as well as the corresponding .info file. (by switching the lister to name mode).

I can see some mess in my installation here (some files in AmiKit:Devs/Printers while their icons are in AmiKit:Storage/Printers)

Specific questions AmiKit Support Forum / Specific questions /
 Cant use printer

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑