AmiKit - Your Modern Retro Experience
  Forums Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 1
Members - 0
Most users ever online: 123 [22 Apr 2016 12:58]
Guests - 123 / Members - 0
I have a specific problem with AmiKit AmiKit Support Forum / I have a specific problem with AmiKit /  
 

Using AmiKit on HD partition

 
Author Cajun_Man
Partaker
#1 Posted: 28 Jan 2006 00:35 
Ok, I have tried a couple of experiments and get the same results.

I have tried making a hard file using SFS and then after formatting it, I use DirOpus 4 to copy all the contents of the AmiKit: dir to it. Then I rename it to AmiKit and quit. Then in WinUAE I select just the hard file and it does boot up, but some of the icons are missing. Like Ibrowse, Aweb and several others.

The same thing happens when I set up my 2nd HD and use HDToolBox to set up a small partition using SFS and I even tried FFS.

I figured by copying all the contents that everything on the desktop would still be there, but for some reason a few disappear. I can still get to them via the AmiStart menu. Just wondered why the icons would leave just cause I'm using either a hard file or a partition on a HD.

Author AmiKit
Admin
#2 Posted: 30 Jan 2006 19:17 Edited by: AmiKit 
Well, the AmiKit name is correct. You probably need to change the device name from eg. DH0 to AK0 as well... It should work then.

I have a specific problem with AmiKit AmiKit Support Forum / I have a specific problem with AmiKit /
 Using AmiKit on HD partition

Your Reply Click this icon to move up to the quoted message

 

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 
 
AmiKit Support Forum Powered by Forum Script miniBB ®
↑ Top