AmiKit - Your Modern Retro Experience
  Forums Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 1
Members - 0
Most users ever online: 123 [22 Apr 2016 12:58]
Guests - 123 / Members - 0
I have a specific problem with AmiKit AmiKit Support Forum / I have a specific problem with AmiKit /  
 

winuae-040

 
Author Anonymous
Guest
#1 Posted: 27 Jan 2006 08:00 
OK, first-thanks for the alt to AmigaForever.Using AmigaForever 2005 premium I can set Winuae to emulate a 040 but can not seem to with Amikit

Author AmiKit
Admin
#2 Posted: 27 Jan 2006 11:22 
How come? AmiKit configuration is already set to 040 emulation, isn't it?

Author alanwall
Partaker
#3 Posted: 30 Jan 2006 20:44 
I was the 1 that posted that but found out my uae config was wrong and fixed it and no the default is set to 020

Author _ThEcRoW
Partaker
#4 Posted: 7 Mar 2006 13:49 
You can set the processor to 040 editing the amikit configuration file in the amikit folder. Use notepad or such program to do that. I had customised my amikit setup to my needs, putting 040 emulation and 8 mb chip for example. It works perfectly!!. Thanks the amikit team for such a heavily worked package!!

Author AmiKit
Admin
#5 Posted: 7 Mar 2006 14:15 
Why manually editing the file? Why not using the WinUAE GUI? Simply start AmiKit GUI, press the "Configure WinUAE" button, go to CPU section and switch to 040, then go to Configurations section, mark the AmiKit_v1 entry and hit the Save button. That's it! :)

Author matth
Guest
#6 Posted: 7 Mar 2006 19:47 
There is no "Amikit_v1" entry in the Configurations widow !!!

At least not on my system, and I haven't done anything out of the ordinary with it.....

Author AmiKit
Admin
#7 Posted: 8 Mar 2006 11:44 
well... if you install AmiKit update v1.02 and then v1.04, the entry should be there then. These updates move the configuration files from
Amikit\Configurations\ drawer to AmiKit\WinUAE\Configurations\
so the config entries are immediately visible in WinUAE GUI.

Otherwise save your modified configuration by pressing "Save as" button and overwrite the AmiKit_v1 configuration file located in AmiKit\Configurations\ drawer.

Author _ThEcRoW
Partaker
#8 Posted: 9 Mar 2006 13:19 
I said that because amikit loads the configuration on the fly, nos the same if you load first winuae, then your configuration. It loads amikits configuration directly, and when you need to save settings, you have to care a lot of what you are doing, because amikit config file doesn't appear in the configuration tab of winuae, and you could overwrite another of your configurations.

Author matth
Guest
#9 Posted: 10 Mar 2006 07:49 
I do have v1.04, and the config is located in the draw you suggest.
c:/Program Files/Amikit/WinUAE/Configurations

Problem seems to be that, although the AmiKit config is loaded, the WinUAE config tab is looking in my folder c:/Program Files/WinUAE/Configurations

Author AmiKit
Admin
#10 Posted: 10 Mar 2006 11:56 
well... it seems that if you installed WinUAE itself somewhere, this path has higher priority then. On my system I did not installed WinUAE separately, I installed AmiKit only and when I click on "Configure WinUAE" button in AmiKit GUI, the WinUAE config tab shows the AmiKit config entries.

Try to look into WinUAE "Paths" section and set "Configuration files:" to
C:\Program Files\AmiKit\WinUAE\Configurations\

I have a specific problem with AmiKit AmiKit Support Forum / I have a specific problem with AmiKit /
 winuae-040

Your Reply Click this icon to move up to the quoted message

 

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 
 
AmiKit Support Forum Powered by Forum Script miniBB ®
↑ Top